yet another can't delete SSID in use thread

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Ive searched and found multiple threads with same issue and no answers,

 old SSID hasn't been in any network policy for months, no user profiles for it, no firewall,QOS filters,schedules or an other references.
Have even tried altering  SSID by changing settings like radius to ppsk etc.
All devices been restarted and had complete uploads pushed many many times since SSID was depreciated.
search show nothing except the SSID to be deleted.
Is it because I cloned the new SSID from the depreciated one?
what are we supposed to do?
This issue is years old now and obviously quite common judging by threads.
I'm not saying its not my user error but I don't accept I have to just leave it there and ignore it.
There has to be some sort of config file I can scan for references?
Photo of Kevin Whelan

Kevin Whelan

  • 53 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Gary Smith

Gary Smith, Official Rep

  • 298 Posts
  • 61 Reply Likes
Official Response
Hi Kevin,

I took the liberty of taking a look around your HM config. I have found where the "SSID is still in use by another configuration item. Please disassociate references to this item from other configuration items before removing it."

Please go to Configuration > Advanced Configuration > Security Policies > WIPS Policies and select the WIPS policy that you have configured. Under the "Enable SSID detection" section you will see the SSID that you wish to delete. Remove it here and then try to delete the SSID.

Hope that helps.

Kind Regards,
Gary Smith