wifi should not go down when eth0 goes down, how to?

  • 1
  • Question
  • Updated 3 years ago
hello,

i tried to create a network policy with a ssid for WLAN coverage purpose.

This wlan should work without AP having an connection to hivemanager or Ethernet because there is no ethernet patch cable available.

But without link on eth0, there is no wlan ssid available.
With connecting ethernet the ssids are available immediately.

I do not want to use the Access Console SSID because it is different for all APs.

I tried without an IP Tracking Object and i also tried to use an IP Tracking Object, with and without IP Tracking Enabled and Option "Disable all active SSIDs" unchecked.




The normal client ssid should be working as normal even without Eth0 Connected
Hint: Eth0 ist UP with PoE Injector, but PoE Injector has no Switch connectivity)

Could anyone help me?

Thanks a lot !
Photo of Robert Grossmann

Robert Grossmann

  • 13 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Robert,
If I'm interpreting correctly, it sounds like like you're trying to create a mesh link. Make sure you have another Aerohive AP within distance by checking for ACSP neighbors from the non-connected AP. This can be performed within Maps by viewing the 5GHz Band, right clicking the AP, and selecting ACSP Neighbor Information.   

Once you have confirmed a good neighbor relationship you can configure those APs to either "Use one radio (2.4 GHz) for client access and one radio (5 GHz) for client access and a mesh link" or "Use one radio (2.4 GHz) for client access and one radio (5 GHz) for a mesh link ."
 
 

The APs will communicate without Ethernet connectivity and, depending on the AP model, allow the 5GHz radio to be used for exclusively for backhaul or for both backhaul and client access.

If I missed the mark, please provide more info for what you are attempting to perform. 

Best,
BJ
Photo of J. Goodnough

J. Goodnough, Champ

  • 266 Posts
  • 32 Reply Likes
As a followup, if you're not trying to use wireless for backhaul, the SSIDs dropping when eth0 drops is helpful behavior, because otherwise clients would connect to a network that can't go anywhere and get stuck on a black-holed AP.
Photo of Robert Grossmann

Robert Grossmann

  • 13 Posts
  • 0 Reply Likes
Hello J.

I know that it is a helpful behaviour in a production environment.

But it would be helpfull to disable it in a test environment, And thats the question. How?
Photo of Robert Grossmann

Robert Grossmann

  • 13 Posts
  • 0 Reply Likes
Hello BJ,

The configuration looks like your comment.
2,4 Ghz Client
5 Ghz Backhaul

If one of the APs has LAN connectivity everything works well.
But when both APs looses LAN connectivity Client SSID is lost.

And thats the problem.

During WLAN coverage testing we do not have any LAN port available.
Location is a bus garage with about 100m*100m.

After WLAN coverage LAN cables will be installed to the appropiate AP locations.
But no way to connect them to LAN before coverage.


Kind regards,
Robert