WhatsApp issues on Aerohive WiFi

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
Dear all,

Since i've started implementing AeroHive AP's into our company, our employees have issues with losing their connectivity over WhatsApp. As soon as a mobile device connects to the AeroHive WiFi, WhatsApp loses it's internet connection. When the mobile devices disconnect from the AeroHive WiFi, WhatsApp starts working again.

By default, all incoming and outgoing traffic is blocked except for below ports:
ICMP (as a service)
TCP 21 (FTP)
TCP 22 (SSH)
TCP 53 (DNS)
UDP 123 (NTP)
UDP 3478 (WhatsApp)
TCP 5222 (WhatsApp)
TCP 5223 (WhatsApp)
TCP 5228 (WhatsApp)
TCP 4244 (WhatsApp)
TCP 5242 (WhatsApp)
UDP 45395 (WhatsApp)
TCP & UDP 50318 (WhatsApp)
TCP & UDP 59234 (WhatsApp)

Do you perhaps know if i missed to open up a port, or if this perhaps is a known issue (with hopefully a known solution :-))?

Thanks in advance!

Kind regards,
Erik Bos
Photo of Erik Bos

Erik Bos

  • 5 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1026 Posts
  • 269 Reply Likes
Are you using our Application Visibility and Control to identify and filter traffic or did you build your own firewall rules? It looks like the latter. Have you tried using AVC instead?
Photo of Erik Bos

Erik Bos

  • 5 Posts
  • 1 Reply Like
Hi Mike,

My bad, i forgot to mention i'm using the HiveManager NG.
Currently i am using firewall policies which are added to user profiles. I started with adding the WhatsApp application to the firewall policy. Unfortunately it didn't solve the issue, so i created a custom application with beforementioned ports in it. This new application was also added to the firewall policy but still didn't fix the issue.

I couldn't find any AVC configuration option. Is this available in the HiveManager NG?