We are running 6.1r6a and I would like to upgrade to 6.8. Are there any issues with going straight to 6.8?

  • 1
  • Question
  • Updated 1 year ago
We are running firmware 6.1r6a with primarily AP330s and a couple of AP120s and we just got an AP230 (which is on 6.4 - and hence the need to update). I'd like to upgrade to 6.8 and just want to check if this will cause any issues; or should it just update perfectly and there will be unicorns and rainbows once the update completes?
Photo of Aaron Hammond

Aaron Hammond

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1027 Posts
  • 269 Reply Likes
Your older 802.11n platforms can be upgraded to HiveOS 6.5 (latest is 6.5r5), but no newer version. Your 802.11ac platforms can be upgraded to a version newer than 6.5 (latest for AP230 etc is currently 6.8r1). 

I don't recall any issues going directly from 6.4 to 6.5, but your reseller or Aerohive Tech Support should be able to confirm/deny that for you.