Want to turn off 2.4GHz client access on half my Access Points but still be able use the radio to check for neighbor APs

  • 2
  • Question
  • Updated 10 months ago
We run about 14,000 Access Points across 200 schools. There is an access point per classroom and this density works well for 5GHz but not 2.4GHz.

I am going through schools, picking access points in classrooms that are able to receive a good 2.4GHz signal from neighboring rooms and turning off the 2.4GHz radio in order to reduce density by about 50% so that co-channel interference problems are cleared up.

I would like to have the radios turned off in the sense that they are not set to provide access service for clients or to establish a mesh backhaul connection. I would, however, like to be able to SSH into the access point and have it provide information about the receive levels for neighboring Access Points so that if I get a report of poor 2.4 performance in the room I can make sure that there are available neighbor APs.

I was hopeful that the option to set the interface to "Sensor" would allow this but it doesn't seem to. Is there any clever way to have the radio be up but not serve clients and not interfere with channel selection on other APs that are serving clients?
Photo of Ed McGuigan

Ed McGuigan

  • 2 Posts
  • 1 Reply Like

Posted 2 years ago

  • 2
Photo of Jonathan Hurtt

Jonathan Hurtt

  • 98 Posts
  • 48 Reply Likes
The short answer is yes. This is accomplished by enabling Presence within the Radio Profile and then changing the desired interface (wifi0 for 2.4 Ghz) to from Client Access to Sensor Mode.



or in HMNG


Hope this helps...


Photo of Dawn Douglass

Dawn Douglass

  • 67 Posts
  • 3 Reply Likes
I never knew that setting was there.  That is going to come in handy.
Photo of Ed McGuigan

Ed McGuigan

  • 2 Posts
  • 1 Reply Like
Thanks Jonathan. I was hoping that this would be possible. Going to give it a whirl tomorrow in one of my trial schools.
Photo of jeff

jeff

  • 8 Posts
  • 0 Reply Likes
Hi. 
This is really useful information!!  I am trying to implement, however, and am not finding where to turn on "Presence" in the Radio Profile.  When I configure as in the sample above, then save, I get this message:    The radio setup for the wifi0 interface cannot be configured to function in sensor mode because neither Presence nor WIPS is enabled.  I'm obviously missing something, but I'm not seeing it!!  Help?
thx.
jeff