Virtual console off and on all around campus

  • 1
  • Question
  • Updated 3 years ago
The _ac virtual console is off and on on access points all around campus. When I ssh to the access points and ping either the gateway or any other ip, I will either get a response to all pings or none of the pings. If I get no response and ping again immediately, it responds to all pings. If I ping the AP in question from a pc on the same mgt network, it responds the entire time and I never lose my ssh connection. Right now the access console is set to broadcast if the default gateway is is missed twice. What are your ip tracking settings?
Photo of Van Jones

Van Jones

  • 75 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Could you have an ARP issue on your network causing the mapping between the MAC address and IP address of the default gateway to break?
(Edited)
Photo of Van Jones

Van Jones

  • 75 Posts
  • 4 Reply Likes
Nick, 
Do you mind sharing your ip tracking settings?
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
I use the default that comes with HiveManager / HiveManager-NG. It's not something I have ever needed to customise.
Photo of Van Jones

Van Jones

  • 75 Posts
  • 4 Reply Likes
Understood. Do you mind sharing a screenshot of the default ip tracking settings so that I can compare them to my settings?
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
From HM 6.5.2...

Photo of Van Jones

Van Jones

  • 75 Posts
  • 4 Reply Likes
Thanks BJ.
Photo of Van Jones

Van Jones

  • 75 Posts
  • 4 Reply Likes
I'm watching the arp cache on one of the access points in question to see if the Mac/ip of the default gateway changes. In the meantime I made the ip tracking be a bit more forgiving before broadcasting the access console.
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
Depending upon the model of AP, you may want to increase the Tracking Interval to something higher so that they don't spend a lot of time processing this.  We have a lot of AP121s, and were having some random issues of the virtual access console becoming active.  An Aerohive engineer recommended that we raise it, and we did.  It is now set to 180 seconds instead of the default 2 seconds.  We have not had the issue since.