Use 2nd ethernet port for computer on AP390

  • 2
  • Question
  • Updated 4 years ago
  • Answered
I'm trying to use the 2nd ethernet port on an AP390 to connect a computer to the network as well.  The room where the AP/Computer are only has 1 drop so I have to share it.  Is this possible, and if so, how?
Photo of Josh McElroy

Josh McElroy

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Navigate in HiveManager to Monitor then select the AP390, then hit Modify. Scroll down to the Interface and Network settings, and you can change the Eth1 from Backhaul to Bridge. Don't forget to push the configuration out to the device once you've done this.
Photo of Josh McElroy

Josh McElroy

  • 4 Posts
  • 0 Reply Likes
I have done this on 2 different access points, but the computer says 'network cable unplugged' when I put it into Eth1.  I've also tried connecting it to a switch, but the light on the switch doesn't come one either to show that anything is plugged into it.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Josh,
Silly question: are you sure you are plugging in to the Eth1 port, and not the Console port on the AP390?

I just re-provisioned my AP390 running HiveOS 6.0r2d with "Ethernet Setup" set to "Use both Eth0 and Eth1", and Eth1 set to "Bridge-Access", and this posting is coming to you from a laptop plugged directly into Eth1 on that AP.
Photo of Josh McElroy

Josh McElroy

  • 4 Posts
  • 0 Reply Likes
I just verified that yes, it's the Eth1 port.

And mine are setup just like yours.  Eth0 and Eth1 are enabled. Eth1 set to bridge.

Tried this setup on 2 different APs and 2 different computers. 

I'm at a loss as to why it's not working.


Here's my config:
(Edited)
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
You probably need a crossover cable.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Josh,
Are you using PoE for this AP390? If so, is it classic "af" power, or the newer "at" PoE?

The only culprit I can think of is that you aren't giving the AP390 enough power. We need the supplied power brick or "at" PoE to enable the secon ethernet port.
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Good call Mike.
Photo of Josh McElroy

Josh McElroy

  • 4 Posts
  • 0 Reply Likes
So I gave on this as an option.  When I connected a PoE injector, the ethernet port on the computer at least lit up but the AP never got network access (the LED never turned white).  I was able to use a second drop and get it working to run the AP as PoE so I just went that route.

Thanks for the help anyway guys.
Photo of Dwayne Hottinger

Dwayne Hottinger

  • 3 Posts
  • 0 Reply Likes
Not sure about the 390 but the 340 I had to disable smart poe on the port I was using for the workstation and it worked fine.   I did it from console on the ap, no smart poe.  I cant remember if it is an option on the hive manager.