URGENT help needed with WPA on fresh install of 20 ap's

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Hi All, I have setup a network with 20 AP121's and everything is up and running and all is well however when I engage WPA security then connect an iPad using the key it connects then drops off then has an intermittent connection. When the network is open all is fine and no issues. I was on to AH support for an hour and they made no progress in identifying any fault or would not discuss what maybe a problem.... I am pretty annoyed at the service considering the price of 20 AP's and 20 hive manager licences! Can anyone please suggest why the issue with the iPads? The install is in a school and the security needs to be locked down asap! Thanks in advance!!!
Photo of Jason Shaw

Jason Shaw

  • 4 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
1) Are the iPads up-to-date? iOS 6.1.3 is the latest.
2) Is the firmware on the APs up-to-date? HiveOS 6.1r1 is the latest.
3) Are you talking about WPA with TKIP (RC4) or WPA2 with CCMP (AES)? You should be using WPA2 only.
4) Are you talking about PSK or 802.1X based access?
5) Have you looked at the issue using the Client Monitor within HiveManager?
6) Are you sure all the other variables are the same between your open and protected configuration so that it is a fair test?
7) Have you checked what data rates are being advertised? There are issues with iOS devices and power saving where MCS0 isn't available.
8) Is WMM enabled? It should be.
Photo of Jason Shaw

Jason Shaw

  • 4 Posts
  • 2 Reply Likes
Hi Nick,
Thanks for the speedy reply -
1 - Yes all iPads running latest OS
2 - All ap's running HiveOS 5.1r3a.0964 the latest HiveOS for AP121's
3 - WPA2 in use
4 - PSK in use
5 - Looked at Client monitor with the AH support agent but didnt understand what was happening and got no feedback from him.
6 - Same SSID in use, engage WPA2 PSK and the connection is intermittent.
7 - I am not sure what you mean by "what data rates advertised"
8 - WMM is enabled
Photo of Jason Shaw

Jason Shaw

  • 4 Posts
  • 2 Reply Likes
Just updated Hive Manager to 6.1 and network seems stable now with wpa2 engaged! Thanks for your help!!
Photo of Jason Shaw

Jason Shaw

  • 4 Posts
  • 2 Reply Likes
UPDATE - When I have a device connected to a WPA protected network it cant access my MDM server apple server.local , any idea why this would be?
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
First guess would be a DNS problem at the client. Are you sure your client is using a DNS server that knows about your .local domain? Can you ping the server by IP?
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
Please remember that HiveManager and HiveOS versions are distinct. If you upgraded HiveManager to 6.1r1, you can also upgrade the devices to 6.1r1. For best results and performance, make sure you do that too.
Photo of Brian Ambler

Brian Ambler

  • 245 Posts
  • 126 Reply Likes
Hi Jason,

Just so you know, 5.1r3a is not the latest release for the AP121, this software was released at the end of last year. The latest release for all current devices (110/120, 170, 121/141, 320/340, 330/350, CVG, BR100, BR200/WP) is 6.1r1. The latest release for the SR2024 switch is 6.1r1a as there was a specific release for this platform to address issues found in 6.1r1 for the switch only.

Hope this helps