Update firmware Enterprise 6.1r6a to 6.2r1

  • 1
  • Question
  • Updated 3 years ago
Hi guys,
I'm upgrading firmware for hivemanager. The hivemanager is updated to 6.2r1, but the APs can't get the firmware. 
In hivemanager says the APs is disconnect, but they are not. The APs still operated at 6.1r6 version.
Is there anyone have any idea about this?

I'm thinking maybe I update firmware for APs manually, but I can't find the firmware for APs.

Photo of tung hoang

tung hoang

  • 40 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1027 Posts
  • 269 Reply Likes
Tung Hoang,
From your description, it sounds like you have an on-premises HiveManager, not HiveManager OnLine, correct? For HMOL customers we can pre-populate the instances with the correct HiveOS firmware, but for on-premises platforms you have to retrieve the images from our support portal yourself. Once you've installed them into your HM, it should be able to update your APs for you.
Photo of BJ

BJ, Champ

  • 373 Posts
  • 45 Reply Likes
It also sounds like capwap has been lost between HM and the APs. Are you able to SSH into the APs? If you can, run a "show capwap client" and make sure they are pointing to your HM ip address. If they are pointing to a different address, the command is "capwap client server name X.X.X.X".
Once capwap is re-established, they should show connected in HM.

Photo of tung hoang

tung hoang

  • 40 Posts
  • 0 Reply Likes
Thanks Mike and BJ. I'm sure we using Hivemanager Online.
How can I get the hivemanager (server) IP address?