Unable to Authenticate Using PPSK

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I'm trying to setup PPSK for the first time. I'm deploying it to 1 AP in our network and when I try to authenticate I only have a password field. I'm using an Android phone to authenticate. I type in my PPSK password but it doesn't connect. I've never done this before, maybe I set it up wrong. Any tips or suggestions?
Photo of Michael Peloquin

Michael Peloquin

  • 18 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of J. Goodnough

J. Goodnough, Champ

  • 265 Posts
  • 32 Reply Likes
a PPSK authentication will only have a password - it's ultimately just a WPA2 authentication scheme, but AeroHive uses that password to tie into a user database. Do you have an appropriate Local User configured?
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 119 Reply Likes
Photo of Deven Ducommun

Deven Ducommun, Beta Program Manager

  • 53 Posts
  • 5 Reply Likes
Also a quick thing to check if PPSK is failing is the NTP settings on the AP.  Make sure it is getting the correct time and date.  
Photo of Michael Peloquin

Michael Peloquin

  • 18 Posts
  • 1 Reply Like
J. Goodnough, thanks for letting me know that. I was under the impression both username and password had to be configured by the client.

Andrew thanks for that link. That's what I originally used to configure it.

I some how got this link in my email. We recently posted a video blog about how to configure a PPSK. Have you had a chance to see this yet? http://blogs.aerohive.com/blog/networking-luminaries-series/how-to-configure-a-ppsk

I watched that and it helped me, I think I had user profiles configured wrong. Either way I have it working now.
Photo of Amanda


  • 396 Posts
  • 25 Reply Likes
Hi Michael - you got that email w/video link because you were also inquiring about PPSK in this thread and I posted a link to a recently posted blog on "how to configure a PPSK."  I will pass along the feedback that the video was helpful. That's great to know.