Unable to view reports - v11.17.13.1

  • 2
  • Question
  • Updated 1 year ago
Hi, I am unable to view any of my reports .  I get the link and view report.  It opens up a browser to https://cloud-ie.aerohive.com/reportviewer?code= etc etc but the report does not appear.  The blue page loading symbol just keeps on spinning.  The tab on the browser changes to the Aerohive.  I have tried on 2 customer sites and both are v11.17.13.1.  Both same problem.  I have tried sending reports to different people and using different laptops and browser but with same error.  Has something change in this build upraded 26/1/2017?  How else can I troubleshoot?  Thanks 
Photo of Paul

Paul

  • 14 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Hi Paul,

Thank you for raising this. We are currently investigating the issue and will update once we have some feedback.

Kind Regards,
Gary Smith
Photo of Pat ORourke

Pat ORourke

  • 14 Posts
  • 0 Reply Likes
I am having the problem while evaluating NG. 

I have had the issue with Browsers on:
CentOS (Firefox),
OSX ElCapitan (Safari, Chrome, Firefox) ,
IOS 10.2.1 (Safari, Chrome, Firefox)
Windows 7 (Chrome-Firefox).