Trying to connect to an Epson Projector through ETH1

  • 1
  • Question
  • Updated 5 months ago
Hello Everyone,
We are trying to connect an Epson Projector to our network through the ETH1 Port on an Aerohive 250 AP.   We have done this in several rooms without a problem but this one is not connecting. When I look at the AP in HiveManager the port says disabled.  I have tried a Firmware upgrade and also switched the AP to a different POE switch.  Has anyone seen anything like this before or have any suggestions.  Thanks,
Photo of Michael Utter

Michael Utter

  • 9 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Michael,

What do you see at the CLI from:

show system power mode

Thanks,

Nick
(Edited)
Photo of Michael Utter

Michael Utter

  • 9 Posts
  • 0 Reply Likes
Hi Nick,
This is what I get.
System Power Mode:   Auto/AF

USB Port:     Off
GE          Status
------------------
Eth0        UP
Eth1        DOWN

Thanks,
Mike
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi,

Thanks for the output.

The AP needs to be connected to an AT (PoE+) power source to use the second Ethernet port.

Cheers,

Nick
(Edited)
Photo of Michael Utter

Michael Utter

  • 9 Posts
  • 0 Reply Likes
Thanks Nick,
It is connected to a PoE+ switch.  Is it possibly a bad eth1 port on the AP?
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Michael,

No, Auto/AF means that AF and not AT power has been negotiated by the AP. The port is intentionally down as there isn't sufficient power for it to be up.

What is the output of that command on an AP that is working for you?

Do you have LLDP enabled?

Can you try disconnecting this AP and plugging it via a different cable in to another switch?

Thanks,

Nick
(Edited)
Photo of Michael Utter

Michael Utter

  • 9 Posts
  • 0 Reply Likes
The output of the command on a working AP is the same except for eth1

System Power Mode:   Auto/AF

USB Port:     Off
GE          Status
------------------
Eth0        UP
Eth1        UP
 
I tried disconnecting and using a new cable on a different switch with the same result.  Im going to try to swap the AP with a spare and see what happens.