Time settings do not correspond to actual time.

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Session start and end times appear to be wrong. They are 4 hours in advance of the actual time. My NTP server is ntp1.aerohive.com and I'm set to eastern time. I did not set the option to sync with hivemanager online. Any thoughts or direction would be appreciated.

Thanks

Kurt
Photo of Kurt Kidder

Kurt Kidder

  • 25 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Mathew Edwards

Mathew Edwards, Employee

  • 15 Posts
  • 16 Reply Likes
Hi Kurt,

There are a couple of places to set the time including the HiveManager, the AP's, and the administrator. This is because all three could be in different locations.

You may find that your account has been set to a +4 timezone, perhaps east coast, which if you were in fact in a timezone +4 to the AP's, you could see the logs in your own local time.

Make sure that your own time settings are correct. Go to home - administration - administrators and check your user account.

Regards
Mat
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
Can you provide a little more detail what times you are referring to? PPSK times?

One thing to keep in mind that is that Aerohive provides a fully distributed system designed to service geographically distributed deployments. HiveManager can live in one time zone, some of your APs in several different time zones, and your admins in another time zone altogether.

To wit, make sure the correct time zone is applied for each.

For HiveManager, go to Home >Administration > HiveManager Settings.

For your APs, make sure the correct time zone is applied to the NTP policy in the Network Policy. Configuration > (Your Network Policy) > Additional Settings > Management Server Settings > NTP Server.

For your User account, the configuration location depends on what version of HiveManager Online you have. If you have 6.1, your admin account lives in MyHive. Click MyHive in the top right corner of HiveManager, then click My Settings. If you have a previous version of HiveManager, from within HiveManager, go to Home > Administration > Administrators > Administrators.
Photo of Kurt Kidder

Kurt Kidder

  • 25 Posts
  • 1 Reply Like
You guys were right on, My user settings were incorrect. Pacific midway kinda thru things off LOL. I'm using 6.1r1. As a follow up, when would I need to mark sync time with Hive manager?

As usual, Good job and keep it up!

Thanks

Kurt
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
The "Sync Time With HiveManager" setting is if you want to use HiveManager as your NTP server. I would not say there is a reason to use it. However, we provide the option in case any one does want it.