The airplay icon doesn't show up on iOS devices.

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have verified that the iOS devices that I tested (an iPad and iPhone) were compatible (OS version and hardware). I verified that the devices were on the same SSID and VLAN. I tried two different SSIDs with two different types of authentication. I also verified that I could access the Interwebs....all good.

I still cannot see the airplay icon. I confess that I am fairly Apple illiterate and have only had Aerohive for about 2 months. Having said that, this all seems fairly simple. I also have checked on the FW settings for the different profiles. All appears to be good. 

Any thoughts or ideas of what to look for? Thanks in advance.
Photo of Eddie Clark

Eddie Clark

  • 9 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of J. Goodnough

J. Goodnough, Champ

  • 266 Posts
  • 32 Reply Likes
What device were you trying to AirPlay to? Neither an iPhone nor an iPad natively act as an airplay receiver as far as I know.
Photo of Eddie Clark

Eddie Clark

  • 9 Posts
  • 0 Reply Likes
I should have added more info...sorry.

I have an apple tv device that is connected to the same SSID as an iPad2 (I also tried an Iphone 5 (I think that was the model...it has the biometric button). I verified that airplay was enabled on the apple tv. Prior to switching to Aerohive, we had a Cisco wirless environment and all worked fine. Thanks.
Photo of J. Goodnough

J. Goodnough, Champ

  • 266 Posts
  • 32 Reply Likes
well, if your devices are assigned to the same subnet and vlan, then bonjour discovery should easily work unless the AP firewall is dropping those packets immediately. The Bonjour Gateway wouldn't come into effect at all. Do you mind posting those firewall settings?
Photo of Travis Kaufman

Travis Kaufman, Champ

  • 113 Posts
  • 30 Reply Likes
mDNS has to be blocked.  Agreed with J - lets see the Firewall / ACL's in place 
Photo of Eddie Clark

Eddie Clark

  • 9 Posts
  • 0 Reply Likes
Wow. I know that I am new to Aerohive but not networking. I am a dork. I had the devices on a SSID that has rules only to allow access out and not get to any other private addresses. Sorry guys but thanks for the replies. Have a great day.
Photo of J. Goodnough

J. Goodnough, Champ

  • 266 Posts
  • 32 Reply Likes
Hey, sometimes all it takes is just another quick look. Glad you got it sorted.