Systems can't connect to newly installed APs

  • 1
  • Question
  • Updated 2 years ago
We have an Aerohive WiFi network with about 30 APs, mix of 340s and 350s. I recently purchased two AP330s to use on carts of notebooks that are used in various classrooms. In the past, they have had problems getting all of them to connect, so I thought if I put an AP on the cart itself, that may help the ‘crowded’ aps in the hallways (and since the walls are all concrete block, having an AP in the classroom would seem to help with weak signals).

Today was the first day to try to use them. We plugged in the AP330 to a network jack and used an AC adapter for power. The light went from blue to green to white. However, that’s where all the good parts end. None of the notebooks on the carts could connect. They saw the SSIDs, but couldn’t connect to them. I tried everything. Then I took one of the notebooks to my office and as I was walking out of the room and down the hallway, it connected. To test my hypothesis, I went back in the room, unplugged the AP330, and then all the notebooks could connect. I have two of the AP330s, so I tried it with both of them, and got the same results.

Both the APs show up properly in the Hive Manager, show channels, power, etc...but no clients connect, while the AP out in the hallway has 24 connections FROM the computers that are in the room with the AP330. Before you ask, yes, I reset both to factory defaults and re-set them up, updated with the profiles we use, but to no avail. I’m stumped. Since I’m kind of new to Aerohive, I’m hoping there is something simple I’m missing, like a special profile needed for the AP330 vs the AP340 and 350s...don’t know, now I’m just grasping at straws...please help...

Update: I purchased three AP340s, set them up, and got the same I'm really stumped!
Photo of Steve Johnson

Steve Johnson

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 119 Reply Likes
Are the network drops in the classroom configured the same as the ones used by the APs in the hall?  Without knowing anything about how your SSID and user profiles are configured it is impossible to pinpoint what the problem is.

So generic suggestions:
- make sure the classroom network drops is configured for the proper VLANs.
- use VLAN probe to check whether the VLANs work from an AP on a cart.
- use client monitor on a client connecting to a cart AP to see what messages arise. 
- if using WPA2 enterprise to secure the WIFI, make sure the AP can talk to the RADIUS server from the classroom drop.  Use the RADIUS tool in HM to check a user from that AP.