Sr2024 Stuck in config push loop

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Hey all -

I tried to push a new config to one of the SR2024's here and now it is acting up. It ended up going to "Loading" then aborted showing that the switch lost CAPWAP. It sits for 5-6 minutes then reboots. After reboot it connects to HMOL, tries to get config and gets stuck again. I've tried a physical reset holding the button down but it just rebooted and did the same thing.

What did I do wrong? This switch is running all the phones here so they go down every 5-10 minutes.

Photo of Mike Baryła

Mike Baryła

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Andrew MacTaggart

Andrew MacTaggart, Champ

  • 483 Posts
  • 86 Reply Likes
I can't speak about switches.

I can say that I had a similar experience with APs

There are default configurations that point to DNS servers at aerohive, My firewall setup denies all DNS except our intenal dns servers. So there was a hive resolution issue since it was trying to go out to the internet to resolve hive name. or something like that.

anyway make sure that you have not left any default config, and or you are not blocking anything needed.

also look at the logs or console in the switch and review any messages and or logs.