SNMP problems

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)

I've since succeeded using SNMP V3.  - Thanks.




I've seen a lot of posts followed by instructions for setting up SNMP and I think I've followed the steps but I am unable to get a response from the AP when I try to add an SNMP sensor for the device in Paessler's PRTG Network Monitor.

Below are the steps I've taken in HM. 


Configured SNMP server in Management Services

  Enabe SNMP Service

  Server: IP address of machine running PRTG Newtork Monitor

  Version: V2C

  Operations: Get and Trap

  Community String: public

Configured Traffic Filter in Security > Traffic Filters

  Allow SNMP

Assigned SNMP Server Policy in Network Policy > Additional Settings

Assigned Traffic Filter Policy in Network Policy > Additional Settings

Assigned Traffic filter in SSID settings


In PRTG I've got SNMP configured as follows: 

Version: V2C

SNMP Port: 161

Community String: public


If anyone can think of something I'm missing on the HM side I'd be grateful to hear from you.  I'll also check with Paessler to see if I've got a problem there.

Thanks,

Steve

Photo of Steve Kellogg

Steve Kellogg

  • 87 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Are you able to ping the snmp server from the AP and vice versa? Have you attempted an snmp walk from the server?

Best,
BJ 
Photo of Steve Kellogg

Steve Kellogg

  • 87 Posts
  • 2 Reply Likes

Thanks or your reply.  I've subsequently solved my problem by configuring SNMP V3.  I don't know why that worked when V2C didn't, but I can start gathering information from my APs now.  The next step is to get up to speed on MIBs and traps...

Thanks again,

Steve