Slow Internet - AP370

  • 1
  • Question
  • Updated 2 years ago
We have one of our sites that has 2 AP370s.  We had complaints that the internet was slow but only 6 users were connected at that time when they were complaining.  The APs are not close together and the users were only 2 meters away from the AP.  Im fairly new to the Wireless (Aerohive) can anyone give me some pointers for troubleshooting this?
Photo of Steve

Steve

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Steve

Steve

  • 5 Posts
  • 0 Reply Likes
We also can see that one of the clients connected to the APs fell back to 1Mbps:

Any idea what could cause this and steps to take to investigate the issue?

Thanks

Steve
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
What data rates have you enabled for the SSID?
Photo of Ruchi Sharma

Ruchi Sharma, Employee

  • 2 Posts
  • 0 Reply Likes
Hi Steve, have you created any custom radio profiles which might be more optimized? Also, if you see the Dashboard "Troubleshooting tab", you may find a high number of "Retries" or  "Errors" for an AP. That might indicate  interference on the channels.

A reference for a good radio profile is in the Deployment guide link below:
http://docs.aerohive.com/330000/docs/guides/Aerohive_Ed-K-12-DeployGuide-4-High-Density.pdf

This might help with performance.
Thanks,
Ruchi
Aerohive SE
Photo of Steve

Steve

  • 5 Posts
  • 0 Reply Likes
Hi Ruchi, thanks for the link which im sure will be a good help.
As for Crowdie, see below for the data rates for each radio
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Your 5 GHz data rates are configured for a high access point density deployment while your 2.4 GHz data rates are configured almost like a warehouse.  Assuming the 5 GHz data rates are correct then I would disable the last 802.11b data rate (11 Mbps) as well as 6 and 9 Mbps and configure 18 Mbps as the Basic rate.

The other thing to consider is your transmit powers.  For a high density deployment I wouldn't exceed 14 dBm.
(Edited)