Site Survey using AP330

  • 2
  • Question
  • Updated 4 years ago
  • Answered
I would like to use my AP330 to complete an onsite manual site survey using AirMagnet. When I disconnect my AP from a network my SSID goes away and only the access console SSID is visible.
Any thoughts
Photo of Slacker

Slacker

  • 2 Posts
  • 0 Reply Likes
  • Angry

Posted 4 years ago

  • 2
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
Check your Track IP settings (Additional Settings > Service Settings >Track IP Groups for Backhaul.

The track IP settings perform a heartbeat check against your network gateway and/or some IP addresses (depending on your configuration).  If the heartbeat check fails, the track IP object can do things like disable your SSIDs and light up the access console.  

If you want to disable the track IP behavior on this one AP temporarily without pushing a delta config, console into the AP and type:

show run | i track

This will show you any track IP related commands on your device, including the name of your track IP policy.  Using that name, type:

no track <yourobjectname> enable

(Edited)
Photo of Slacker

Slacker

  • 2 Posts
  • 0 Reply Likes
Thanks Andrew. Track IP is disabled and no luck. Until recently I could set an SSID, Channel, and Power on my AP330 (Just used for surveys, not a production environment) and unplug from the network. I would then use a PoE battery pack connected to ETO for PoE and survey using the AP330 with my built SSID. Now this has gone away even when disabling Track IP.