Scheduling not working like I think it should

  • 1
  • Question
  • Updated 7 months ago
I have a schedule set to be on from 12am-8am then again 3:15pm to 11:45pm.  It was off when I got to the school this morning, but it starting broadcasting the SSID a while ago.  It's in the middle of the day.  I need the guest OFF during school hours.  Can anyone help with this?
Photo of Donnie Mayes

Donnie Mayes

  • 16 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Donnie,

Usually we find that issues here are related to the clock being inaccurate or the timezone if the configuration is right for the schedule.

Have you checked or can you check the output at the CLI of:

show clock

show ntp

If this doesn't look correct, then check the output of:

show cmds | inc ntp
show run | inc ntp

show cmds | inc clock
show run | inc clock

Thanks,

Nick
Photo of Donnie Mayes

Donnie Mayes

  • 16 Posts
  • 0 Reply Likes
Hey Nick;

Disclaimer.  I'm pretty new at this, took over in July.  I don't think SSH is set up on these.
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
SSH is on by default. Telnet is disabled by default. You can even SSH from HM.
Photo of Donnie Mayes

Donnie Mayes

  • 16 Posts
  • 0 Reply Likes
Ok, I was able to putty to the device with SSH, but the login info does not work.  I tried admin and administrator and all known passwords.  The people that used to do IT here said there was not one if it wasn't on the paper they gave me.  Any help?
Photo of Donnie Mayes

Donnie Mayes

  • 16 Posts
  • 0 Reply Likes
Ok I'm in!!  SSH was not enabled.  I found what the password was under the device management settings.  I just ran the show clock and it said Thursday 13:37.  It's actually 8:47am.  Where and what all do I need to change so that my schedule gets on track?
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
You'll need to look at adding an NTP server to your network policy or manually setting the time via cli.

clock date-time year-month-day hour:minute:seconds
Photo of Donnie Mayes

Donnie Mayes

  • 16 Posts
  • 0 Reply Likes
Ok, thanks for all of your all's help!  I have set up our ntp server we use here.  I have SSH'd into one of the devices and checked the clock and the ntp and both are showing correct.  I think I'm on the right track now.  I will check it at 3:15 today and see if it comes on.  Thanks again!!!