Samsung Tablets connecting to the SSID for few mins and then getting disconnected again

  • 2
  • Question
  • Updated 7 months ago
My customer is restaurant who is using Samsung Tablets and connecting to the SSID, the device gets connected for few mins and then disconnects in few mins. Please find the below details for the same: - 

  • Devices - AP122 and AP230 
  • HM version - HM NG 7.0r4 version above
  • IP assignment - DHCP enabled through firewall
  • Firewall ports - all allowing connectivity and update of firmware
  • Authentication - PSK 
  • WMM enabled
  • Connected to Capwap server, policy update successful 
  • I am getting an event as C8665D0C5714 Basic 
    Sta(at if=wifi0.1) is de-authenticated because of notification of driver


Please suggest a remedy here.
Photo of Hemang

Hemang

  • 39 Posts
  • 1 Reply Like

Posted 7 months ago

  • 2
Photo of Kevin Gee

Kevin Gee

  • 54 Posts
  • 4 Reply Likes
We are using Samsung tablets for our meeting rooms and they tend to drop off the network quite a lot, but more like once a day than every few minutes. Our tablet model is 2.4GHz only which doesn't help, our APs are a mix of AP230 and AP370.
It doesn't sound likes it's going to help you but I think we ended up using manually assigned IP addresses as the tablets kept losing their reservations.
Photo of Jimmy B

Jimmy B

  • 4 Posts
  • 0 Reply Likes
I think the issue has to deal with how the ipv6 traffic is handled.(even if you are not using ipv6, the ipv6 beacons are still advertising)  I have users of S7's exhibiting the same scenario as you are describing. Once AP's(230) have been upgraded to 8.1r2 (which has a fix to mitigate ipv6 traffic) our S7 users have a stable connection.