Excellent Roaming Quality

  • 1
  • Praise
  • Updated 5 years ago
  • (Edited)
It amazes me that I can take a cart of 18 iPads from across the school without any roaming problems!
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes

Posted 6 years ago

  • 1
Photo of Amanda

Amanda

  • 396 Posts
  • 25 Reply Likes
I'll bet your students and teachers love the roaming too!
Photo of David Coleman

David Coleman, Official Rep

  • 209 Posts
  • 164 Reply Likes
Bradley...

Are you using PPSK for the iPads?
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
WPA2 PSK. Enrolled them via Apple Configurator with the login information
Photo of Loren

Loren

  • 48 Posts
  • 2 Reply Likes
Would you be able to post a copy of your radio profiles?

thanks
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
Loren,

I don't really have a way to export them without exporting my whole configuration. The big change from the default: Band steering on the 2.4 radio profile. I use the defaults for everything else.
Photo of Loren

Loren

  • 48 Posts
  • 2 Reply Likes
WTH! I join 4 mins ago post a comment and get a reply a min later!!! Ha Ha.

I am having a problem roaming with IPADS, where the device holds on for dear life to the first AP it authenticates with. Only way around this is to drop the power setting of the radio. I HOPE this isn't a per radio setting for I would have to tweak 500+ APs.
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
Which iPad and what version of iOS?

I'll tell you what I might try is to lower the data rates on those SSID's.

It's under Configuration > Show Nav (on left side) > SSID >Choose your iPad's SSID > Radios and Rates (under optional settings).

It's ultimately a client decision on when to roam, so turning off the lower data rates can help. Try turning off anything under 5.5 Mbps off.
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
Re: Radio settings, any changes you make are incredibly easy to push out. You can literally update all your AP's at the same time (assuming they are on the same configuration policy).
Photo of Eric  Garnel

Eric Garnel

  • 8 Posts
  • 0 Reply Likes
Ditto what Bradley said
Photo of Loren

Loren

  • 48 Posts
  • 2 Reply Likes
Thanks for reply.

I already have everything lower than 6Mbps set to N/A for 2.4 GHz and also disabled 6Mps in 5GHz.

The iPad is an iPad 1 running 5.0.1. so no support for roaming.

http://support.apple.com/kb/HT5535

And the power settings are per AP, not part of the radio profile, so you have to tweak EVERY AP.

select AP > modify >select which WLAN Interface > change Power

Quick fix after some tweaking was to just disable wireless then enable again. Fine for me but don't want it to be a solution for K-3 students.

(maybe this discussion shouldn't be under the praise section) ha ha
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
Ah, I forgot power was a per AP thing.

In regards to the iPad 1, what exactly are you seeing when you say it won't move to the new AP? If you go to the settings , s it spinning next to the SSID and then if you go to the next screen to find network info, the iPad has a 169 address?
Photo of Loren

Loren

  • 48 Posts
  • 2 Reply Likes
At first the iPads would get so bad that I could not surf or run any type of speed test. Turning the wifi on and off would not resolve the problem, would not connect for about 10 mins or so. I think the session stayed alive in the first AP and would not allow the device to connect to second. I talked to Tech support and they were able to fix it some what but still I am have slow roaming with these iPads. I don't know what change they made because I was busy walking up and down the hallway. Ha Ha.
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
That's frustrating! Do you know what change tech support made to help?
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
One thing to try on the iPad is to reset all its network settings

Settings.app > General > Reset
Photo of Loren

Loren

  • 48 Posts
  • 2 Reply Likes
Yeah I didn't catch what he changed to improve the roaming.....was to busy walking up and down the hallway testing! Ha Ha. And I'm sure it not the network settings of the iPad, was happening on many pads.

But this does bring up a feature request or enhancemenct that I have been thinking about.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
I was doing a site survey of a factory with an iPad 2 and a new Samsung Galaxy smartphone and the iPad 2 dropped connection four or five times while the Samsung Galaxy held connection across the entire site.

It is interesting how much better the wireless performance is on the new tablets and smartphones in comparison even to models twelve to eighteen months old.

I am wondering how long it will be before we won't have to design for a minimum perceived signal strength of -65 dBm?