What is causing my rate alarm threshold error?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Getting a lot of the following errors: "ah_dcd: wifi1 interface client xxxx:xxxx:xxxx Tx retry rate alarm threshold:40 current:77" Are we experiencing some kind of interference in the 5Ghz spectrum that is causing this?
Photo of waz@exp

waz@exp

  • 9 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 1
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
So thats not necessarily interference. Of course thats a possibility, but clients with a poor signal could also cause this.

Another possible cause is what is referred to as Hidden Node.
http://en.wikipedia.org/wiki/Hidden_n...

I'd start by looking at the clients directly connected to that AP. Check their RSSI & SNR and ensure they all have a good connection. The client health score can assist with this.

Also look at the channels of that specific AP and the channels of the surrounding APs. CCI (Co-channel interference) could also be the culprit as well.
Photo of waz@exp

waz@exp

  • 9 Posts
  • 2 Reply Likes
Thanks for the reply, it's greatly appreciated.

Interesting, thanks for the link. That could definitely be one possible cause.

On average, the RSSI and SNR scores are within 20-25 of each other. There are a few that are not, but these errors were not being generated by them. Checked the MAC to make sure.

None of the channels on the surrounding APs are the same. There are 3 APs in this area and they currently have adjacent channels, 40, 44, and 48. Even though these channels do not overlap in 5Ghz, is it possible that there is some side lobe interference?
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
A couple of questions:

1. Do you have 5 GHz channel selection on automatic or have you assigned the channels manually?

2. In the 5 GHz radio profile have you enabled the "Channel Auto Selection" option? (Configuration -> Radio Profiles -> [Select your 5 GHz radio profile] -> Channel and Power). This option, according to Hive Manager Help, allows you to configure a time period "when an AP automatically scans the transmission medium for a better—that is, less busy and less noisy—channel. If it finds one, it then switches to that channel". I have this configured at my high density sites for scanning between 2am and 3am.

3. How dense are these access point placements? If the access points are too dense and/or the lowest mandatory data rate is too low then at least part of the "interference" source could be your own access points.

A couple of things to try:

1. Have you tried assigning these radios channels at the other end of the 5 GHz spectrum? The larger 5 GHz spectrum would make it extremely unlikely that an interference source could affect the entire spectrum.

2. If you select the access points individually in the "Aerohive APs" screen (Monitor -> Devices -> Access Points -> Aerohive APs), click on the "Utilities..." button and select "Statistics" followed by "WiFi Status Summary" are the "Wifi0" and "Wifi1" values in the "Interface" area both "Good"?



3. In the Topology area right click on one of the affected access points, ensuring the "Band" value in the top right hand corner is "5 GHz", and select "ASCP Neighbor Information". You will now see the perceived signal strength the access point is hearing its neighbours. If there are a number of neghbours who can be detected with a high perceived signal strength this needs to be resolved.

4. In the same Topology area place a tick in the "Interference" check box and change the "Severity" value just right of the check box to -85 dBm. If the entire floor does not appear green then you may have an interference issue.