Regions / Wireless channels

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I have selected region [USA] - Channel Model [3 Channels]
and Channel [1-6-11].

For some reason the access points are still using channels 1-5-9-13 . Some of my clients have issues connecting to channel 13. In the sense that they will connect to distant access point running a channel lower than 13 whereas they are seated near one. Any assistance will highly be appreciated.

Radio profile.



Thank you.
Photo of Paa Kwesi

Paa Kwesi

  • 10 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
Are you looking at the correct radio profile? The one depicted in your post is a b/g only radio profile.
Photo of Paa Kwesi

Paa Kwesi

  • 10 Posts
  • 0 Reply Likes
Thanks for the quick response Andrew,

I have attached the correct picture now, I use this profile for 2.4 GHz (wifi0) 11ng.

I also use one radio (2.4 GHz) for client access and one radio (5 GHz) for a mesh link on my AP170.

Also, at the back of the AP170 I have both -FCC and -W .

Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
Is it only the World units that are using a different channel plan, or are you having the issue with FCC/US units as well?

I can't tell from your community profile where you are located, but it seems unusual that you have both US and World models, unless you are managing devices deployed internationally.

If you are not managing devices deployed both in the US and internationally, I would highly recommend contacting to support to discuss options on resolving this issue.
Photo of Paa Kwesi

Paa Kwesi

  • 10 Posts
  • 0 Reply Likes
Hello Andrew,

How can I distinctively identify whether my access points are world or FCC.

Is there a way I can ensure that the AP never use Channel 13 besides manually allocating frequencies to each access point.

I do not understand why any of the AP will choose channel 13 when in fact i am using the above radio profile.

Thanks,

below is picture of the
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
Hmm, that doesn't look right. I'll ask around about that label.

You can see what the AP reports about itself to HiveManager in the HiveManger Monitor view. You may need to add the column to your view. From the Monitor screen, click this symbol to add rows:



Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
My understanding is that FCC/US units will default to using a 3 channel plan (1,6,11) when the relevant radio button is cleared (as we see in your example). At the same time, World units with a European country code will default to a 4-channel plan (1,5,9,13).

You can change the default channel plan for Europe to a three channel plan (1,6,11). Just pull down on the Region drop down box, select Europe, and pick 3 channel plan.

However, you appear to be using the default 11n/g radio profile, which you can not modify. So clone the default profile, give it a new name, change this parameter, save the object, then apply it to your AP and push the config.
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
OK, I think I have all the clarifications I was looking for:

1) I apparently don't spend enough time looking at our labels. The fact that the AP is labelled with the World and US SKUs is correct.

2) The default radio profile that you are using will push a US channel plan (1-6-11) to US APs. World APs will stick with their out-of-the-box configuration (which happens to be 4-channel).

I suspect you have some APs that are in World mode, and others that are in US mode. That is likely why you are seeing the behavior you are seeing.

If you are strictly in the US, and confirm you have World mode APs, please contact support so they can help you out. Likewise, if you are in Europe and have US APs, please contact support to resolve.

You can switch the radio profiles using the instructions I provided above on the APs giving you the wrong channel plan to provide a 3-channel plan to World APs. However, you should not be running devices using the wrong regulatory domain, so I would highly recommend the support call to fix the underlying problem.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
In New Zealand we use the basic FCC regulations for the 2.4 GHz spectrum and the basic ETSI regulations for the 5 GHz spectrum. However, if we configure the 2.4 GHz radio profile for the three channel FCC model channels other than 1, 6 and 11 are selected. To get around this issue we configure the 2.4 GHz radio profile for the 3 channel mode in the European region: