Proper way to change from DHCP to Static IP's ON AP230

  • 1
  • Question
  • Updated 2 years ago
I'm installing 50 AP230's. When I originally set them up in the Hive Manager, each IP was given a DHCP address. While changing them to static IP addresses through device configuration, some work fine while others maintain their DHCP address and when I look at the Management Interface, it shows the DHCP Client without Fallback checked and the IP addressed I assigned in the Automatically Assigned IP Address Prefix. No matter how many time I try to reenter and re-upload, I can't get it to stick. Please help. Thanks
Photo of Gregory Jahnigen

Gregory Jahnigen

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
Are you sure that after you set the static IP address that you clicked the 'Save' button and that at the top of the screen you got the message "Device configuration was updated successfully"?
The message only appears for a few seconds.  But it's possible that it is not saving the configuration for the device.
Photo of Jonathan Hurtt

Jonathan Hurtt

  • 98 Posts
  • 48 Reply Likes
Gregory,

Are you using HM Classic (HM6) or HM-NG? Can you provide a screenshot of your configuration. 

In both scenarios you want to make sure to select "Static IP" and then configure the Static IP, Netmask and Default Gateway. Also make sure to push a "Complete Push" which will cause the AP to reboot. 

If the configuration still does not stick, it could be that the configuration is causing the device to loose network connectivity, and i would ask if we are also changing VLAN/L2 Domain at same time? If so then we will want to verify L2 connectivity. 

Hope that helps. 
Photo of Gregory Jahnigen

Gregory Jahnigen

  • 3 Posts
  • 0 Reply Likes
Turns out it was a HIvemanager problem and a new install needed to be done. All ok Now