Problems mapping drives across Cloud VPN Gateway

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I am testing out an Aerohive BR100 router connecting to the Cloud VPN Gateway.  IP communication seems to be fine.  I'm using a laptop that is on the domain. On the remote network, I can log onto the domain with no problems.  However, I'm not getting any network drives mapped.  All of our network shares exist as DFS shares.  For example, when I try to run "net use x: \\Netbios_domain\share", I get "System error 53 has occurred.  The network path was not found."  When I disconnect the computer from the Aerohive router and make an internet connection using a wireless hotspot and the use the Cisco VPN client to remote in, the drives map fine.  Has anyone run into this problem before or have any ideas?
Photo of Todd Fatheree

Todd Fatheree

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Bryan Harkins

Bryan Harkins

  • 20 Posts
  • 15 Reply Likes
In the VPN setup, there is a configuration option for the type of traffic you wish to send up the tunnel. Make sure LDAP or AD is checked. If it is not, that could be the issue.
Photo of Todd Fatheree

Todd Fatheree

  • 3 Posts
  • 0 Reply Likes
Thanks for responding, Bryan.  I'm having trouble locating the configuration option you're referring to.  Is it a property of the VPN Gateway, or the VPN Service?  If you can point me to it, I'd appreciate it.
Photo of Bryan Harkins

Bryan Harkins

  • 20 Posts
  • 15 Reply Likes
Todd, you will need to go into Configuration, select your Network Policy, scroll down to your VPN profile to start.  Then, click on the blue link for your VPN policy to open it for editing.  Once inside, expand Advanced Options and place a check in the Active Directory and LADP check boxes.  That will ensure that all AD/LDAP traffic goes up the tunnel.  When finished, save the configuration and perform a complete update of the tunnel clients and VPN server.  I think that should do it.  If not, let us know.