Problem adding new aerohive

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have tried to add a new Aerohive AP 121 to an existing network. I can ping and access the new AP and I have a licence for it but it does not seem to be found by the hive manager. I checked the firewall and nothing is being blocked outbound.

Currently the new AP hivemanager is pointing to hm-emea-021.aerohive.com, and the existing APs are pointing to demo-useast51-01.aerohive.com. I have tried changing this numerous time but it always reverts back to hm-emea-021.aerohive.com.
Photo of james jones

james jones

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Is DHCP giving this AP:

  1. A usable default gateway address?
  2. Usable DNS servers?
(Edited)
Photo of J. Goodnough

J. Goodnough, Champ

  • 266 Posts
  • 32 Reply Likes
it looks like the AP is configured for a different regulatory domain than your current setup, which is likely to cause problems - might need a support ticket to sort that one out if you can answer "yes" to Nick's config questions.
Photo of james jones

james jones

  • 4 Posts
  • 0 Reply Likes
Hi Nick,

DHCP is giving out the correct default gateway and DNS.
Photo of Deven Ducommun

Deven Ducommun, Beta Program Manager

  • 53 Posts
  • 5 Reply Likes
Hi James can you go into the CLI of the AP and run 

CAPWAP ping hm-emea-021.aerohive.com

that will confirm if the connection is there.  Have you added the serial number into the redirector of the current account? 

Thanks,

Deven
Photo of james jones

james jones

  • 4 Posts
  • 0 Reply Likes

Hi Deven,


Thanks for your reply. I'm not on site but I should be there later on today and I will access the CLI as requested. The entitlement key has been added to the Hive Manager for the new AP, the serial number has not been added. I will add this and update you when it has been added.




Photo of james jones

james jones

  • 4 Posts
  • 0 Reply Likes
Hi Deven,

I added the serial number  as requested, and also accessed the CLI and was able to sucessfully ping hm-emea-021.aerohive.com as requested. 
Photo of Deven Ducommun

Deven Ducommun, Beta Program Manager

  • 53 Posts
  • 5 Reply Likes
Hi James,

Well since it looks like you have connectivity and the serial number has been added I would suggest opening a ticket with support to work on this issue.  I'm not sure where the problem in the communication is. 

Thanks,

Deven