Problem creating a schedule

  • 1
  • Question
  • Updated 1 month ago
Hi, I'm having an issue creating a schedule for an SSID. I'm accessing this via Configuration > Guided Configuration > Configure SSIDs and User Access > Select the SSID in question > Optional Settings > SSID Availability Schedules but as soon as I click to creat a new schedule I'g getting an 'This operation is invalid' response. I'm using Express mode. Any thoughts on what the issue may be would be appreciated.
Photo of Geraint


  • 1 Post
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Carsten Buchenau

Carsten Buchenau, Champ

  • 345 Posts
  • 115 Reply Likes
I'd need to test if this is supposed to work in Express mode, but in general I highly recommend to *always* switch to Enterprise mode. Express was an attempt to give easy GUI access to administrators who have no idea (= never done any training, never went through some basic documentation & training videos). But to run a proper network with all features and tools, you need Enterprise mode.

Having said that, the most common reason for schedules not working is NTP not working. And NTP not working is in most cases related to DNS not working. To check that:
- Connect to one AP via CLI
- type "show clock" - if the time is wrong, NTP is not working
- Do a ping to an FQDN address, e.g. "ping"; - if the DNS resolution fails, DNS is not working (and thus NTP servers cannot be resolved).
Go to your Network Policy, Additional Settings, Management Server Settings and check both your NTP and DNS objects. If you leave either or both of them empty and you use DHCP for your Access Points, both NTP and DNS servers can be configured via DHCP. In which case you want to check your DHCP server settings.

Hope this helps. And please switch to Enterprise mode ;-)