Problem browsing speed in 2.4Ghz with AP230

  • 1
  • Question
  • Updated 3 months ago
Currently in the library of the 3rd floor we have no more than 10 meters away 3 AP230, in that area can be located around 50 to 80 users, in the HiveManager tells us that the APs have between 30 and 50 users on average, in the frequency of 5Ghz navigation is fluid, but in 2.4Ghz navigation is bad, practically can not navigate. In both cases the signal is full. What would be the plan to follow so that the Access points manage to meet that average of devices and maintain a good quality in navigation?
Photo of Fabian

Fabian

  • 12 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
I would start with bandsteering 2.4 GHz clients to 5 GHz by using a new radio profile. Since your APs are so close together. I would also reduce max radio power in your 2.4 GHz radios.
Photo of Fabian

Fabian

  • 12 Posts
  • 0 Reply Likes
Thanks for your answer... when you mention using the band steering that is achieved in terms of performance in 2.4Ghz without affecting performance in 5Ghz?
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
In essence, band steering encourages (or forces) 2.4 GHz clients to connect via 5 GHz if able. One of the concerns should be if your 5GHz radios are tuned to cover as much area as the 2.4 GHz radios without holes. We can assume your three APs are able to sufficiently cover the library since they are deployed in such close proximity. As such, you may see performance increases with less channel congestion. Your heat maps should be a decent indicator. You can also use the "show asp neighbor" command via the cli to see how strong the signal is between your APs.
 
Also be sure to check the 2.4 GHz band max power settings in your radio profile. You may have a tremendous amount of coverage overlap. Lowering the max power should create more equivalent coverage areas between your 2.4 and 5 GHz bands.        
Photo of Fabian

Fabian

  • 12 Posts
  • 0 Reply Likes
OK But how do you interpret each of these columns?

Bssid  Mode      Ssid/Hive            Chan  Rssi(dBm)  Aerohive AP   CU   CRC   STA   Channel-width 
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
So you have three AP230s ten meters away from each other?  Is this part of the library open plan?  If so, you will need to set the transmit powers low on the 2.4 and 5 GHz radios.  I would start the 2.4 GHz radios at 5 dBm and test the roaming between the access points.  With high or higher density deployments you wants devices associating to their nearest radio and this commonly means low radio transmit powers. 
Photo of boogins

boogins

  • 26 Posts
  • 3 Reply Likes
After turning on Band Steering,  I would suggest that you modify the SSID Radio rates for 2.4GHZ so that clients won't connect below 18Mps.  Really slow clients will consume an inordinate amount of air time.   And while you are at it, disable support for 802.11b clients.  Both should improve 2.4GHz throughput for those clients left on 2.4GHz.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
I have had major issues when a non-mandatory data rate is configured as mandatory so having 18 Mbps as the lowest data rates means having 24 Mbps as the single mandatory data rate.  I have a number of high density deployments with:

  • data rates lower than 12 Mbps set to N/A
  • 12 Mbps set to mandatory
  • 18 Mbps and up set to optional
(Edited)
Photo of Fabian

Fabian

  • 12 Posts
  • 0 Reply Likes
Thanks for response, with this configuration the 802.11g can connected?
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
802.11g clients use data rates from 6 to 54 Mbps so the previously mentioned data rates should not adversely affect 802.11g clients.
Photo of Fabien Gaille

Fabien Gaille

  • 53 Posts
  • 3 Reply Likes
Nothing related to channels yet ? Which channel are you using ? You should use 1, 6 and 11 on your three devices, from my standpoint and maybe play with radio power. But channel first.