Primary capwap server IP Specified but still falls back to redirector.aerohive.com and thus HMOL

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Some of our access points disconnect from the in house Hivemanager. They all have the Primary capwap server IP Specified (IP to rule out DNS issues) but still falls back to redirector.aerohive.com and thus HMOL. This affects a small number of access points within certain sites but not all. We are running hiveos HiveOS 6.1r3b.1502. To fix I log in via the web gui and uncheck the redirected capwap setting and the field then repopulates with out internal Hivemanager ip.


Photo of Ben Moore

Ben Moore

  • 16 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
So this doesn't necessarily fix your problem, but you could easily change the CAPWAP Default Server Name from redirector.aerohive.com to your local HM box. 

From the CLI it is as simple as ---  capwap client defauilt-server-name <insert your HM here>

I'd assume this can be done from the GUI too, but haven't spend much time looking for the location to make this change.