PPSK max devices set to 4 but only allowing 1 device

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
Hi,

I've just added a new SSID to our network using PPSK authentication. This network is used for Employee access. We are working with a PPSK server on a single AP.

I've set the max devices per PPSK to 4 and ticked the box for MAC binding. Unfortunattely Aerohive is only allowing 1 device to be used per PPSK..
I also disabled the max device option but no result after updating the AP's.. Still only 1 device allowed.

Does somebody have a clue? I'm a littlebit list how this can happen...

HiveManager 6.5r1 (VMware based 32bit)
2x AP330 6.4r1d
4x AP170 6.2r1
100x AP121 6.4r1d

Many thanks for your help!
Photo of Corné Stam

Corné Stam

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of ATSUSHI ASAMI

ATSUSHI ASAMI

  • 16 Posts
  • 4 Reply Likes
Hello Corne,

By any chance are you enabling the "Automatically bind a private PSK to a MAC address" feature under SSID >>> Advanced Access Security Settings?
Please check it out.

Cheers,
Asami
Photo of Corné Stam

Corné Stam

  • 3 Posts
  • 0 Reply Likes

Hi Asami,

 

Thnx for your quick reply! Yes I have enabled that setting.. Is this preventing multiple devices to be used on 1 PPSK?

Photo of ATSUSHI ASAMI

ATSUSHI ASAMI

  • 16 Posts
  • 4 Reply Likes
Hello Corne,

The feature is to tie a PPSK to a single device with its MAC address, and the feature is override the "Set the maximum number of clients per private PSK" feature.

If you were an IT personnel in a company and you wanted to allow each of PPSKs for a company-issued device, the feature - "Automatically bind a private PSK to a MAC address" -  would work for you.

Cheers,
Asami
(Edited)
Photo of Corné Stam

Corné Stam

  • 3 Posts
  • 0 Reply Likes
Hello Asami,

Many thanks! This did the trick.. I always thought that it would bind all the MAC's to that PPSK and not only one..

Cheers,
Corné