Port forwarding on BR200-WP for inbound traffic through WAN

  • 1
  • Question
  • Updated 3 years ago
I have BR200-WP setup, tunnel to VPN gateway is up and running. I don't see an option on BR200-WP to do port forwarding for inbound traffic  through WAN interface. For example I need source on Internet to access one server on BR200-WP LAN using specific port. 
Photo of Irek Romaniuk

Irek Romaniuk

  • 26 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of DSTech

DSTech

  • 4 Posts
  • 1 Reply Like
Hi Irek. I found this post to be very helpful to understand how to do port-forward on BR200 (and AeroHive products): https://community.aerohive.com/aerohive/topics/how_can_i_setup_port_forwarding_on_a_br200_and_how_ca...
Photo of Kushar Perera

Kushar Perera

  • 13 Posts
  • 2 Reply Likes
Hi Irek,

Interestingly I was working on the same thing last week and figured out how to do this. (but yet to test it so don't blame if doesnt work :). May be some additional configs required that I missed, will know soon after testing this week.)

I have attached the screenshot of my config. The steps are as below;
1. Go to config tab (move out from guided config).
2. Go to Networks
2.a. Pick the Network Object of the internal subnet where your server is and go to edit. (cant show on screenshot)
3. Click the actual subnet 
4. Expand the NAT settings
5. Tick to enable the port forwarding
6. Add new
When adding the info, all fields are self explainable except IP address, its a bit tricky. Two things to remember;
1. If DHCP is enabled for this subnet, you have to make sure the Server IP is excluded from the DHCO pool
2. You need to define an offset instead of the direct IP itself. Offset is counted from 1st valid IP hence always 1 ahead. e.g; In my case I wanted 192.168.0.5 hence the offset is 4 (4+1 = 5)

Once you save and push to router it should work fine. I still didnt get a chance to test as this is the same router issuing IPs to our phones and need a downtime.  I'll update the post when I do.