Pinging the license server failes hiveos_va

  • 2
  • Question
  • Updated 4 years ago
  • Answered

hello,

we just have deployed the hiveos va .ova template on our VMWare infrastructure.

we setup the eth0 adapter with a fixed ip.

the problem is that we have a failed to ping the license server.

which ports should be open to establish a connection between the hiveos va and the license server of aerohive?

kind regards!

Photo of Giuseppe

Giuseppe

  • 16 Posts
  • 1 Reply Like

Posted 4 years ago

  • 2
Photo of Giuseppe

Giuseppe

  • 16 Posts
  • 1 Reply Like
update: i have activate the HiveOS Virtual Appliance L3 Gateway but i won't shown up in HMOL.
telnet to port 12222 of the hivemanager -> this port is closed
telnet to port 80 of the hivemanager -> port is open
So i think the HiveOS VA should be able to reach the hivemanager on port 80? 
Correct?
Photo of Sjoerd de Jong

Sjoerd de Jong, Employee

  • 97 Posts
  • 20 Reply Likes
Yes, but that's the failover method. It seems to me that you will have to open up port 12222 from the CVG to HMOL. Have you checked this yet?
Photo of Giuseppe

Giuseppe

  • 16 Posts
  • 1 Reply Like
I can see on another device, that is connected with the hivemanager, that the hivemanager is on hm-emea-033.aerohive.com so i will ask the customer to open the port 12222.
Thanks Sjoerd, i'll keep you informed...
Photo of Giuseppe

Giuseppe

  • 16 Posts
  • 1 Reply Like
port 12222 is open but i think i forgot something else. 
You have to add the serial number you get by activation the CVG into the HMOL.
Nice to see both the BR router and the HiveOS VA in HMOL.
Lets test branch routing now.
Thanks
Photo of Sjoerd de Jong

Sjoerd de Jong, Employee

  • 97 Posts
  • 20 Reply Likes
Jepp, you need to let your HMOL know which AP's, CVG's and Brancherouters it needs to app from the staging server ;-)

Good luck!