orange light cant ssh

  • 1
  • Question
  • Updated 2 years ago
Just deployed 100 AerohiveAPs (230s). 96 of the them connected to aerohive online just fine. The remaining APs have a solid amber/orange light. After looking in DHCP I was able to retrieve the IP address by matching it with the AP MAC address. I used putty with SSH to do a reset config command. That worked for one AP. The remaining APs have different problems with the same orange light symptom.


AP 1 has an IP address I can ssh to it. However when using the default admin/aerohive username and password it tells me it is incorrect.

AP 2, AP3 and AP 4 I can not find an IP address for and I am not sure what the next troubleshooting step is there. 
AP4 was connected at one point in time, however no longer connects. 


Flat network (No VLANS) 


Thanks 
-Jared
Photo of jared

jared

  • 10 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Knarf

Knarf

  • 18 Posts
  • 2 Reply Likes
AP1
-In Hivemanager go to Home > Device Management > Global settings and use the password listed there along with admin as the user. 

AP 2,3,4

Grab a console cable, RJ45 to DB9, and see what's going on. Make sure they are getting DHCP, can ping the default gateway. 

As long as the APs are able to get out, everything should be fine for the most part. You would then want to use 

show capwap cli

this will give you some output that will show you the capwap connection.  You want to make sure that the right primary hivemanager name is being used like hm-useast-xx.aerohive.com. Then you will want to manually enter in the VHM name. You can SSH over to another AP that is making CAPWAP for reference and use the same command, show capwap cli. Once you have the VHM name, you can use

capwap cli vhm-name (vhm name here)

Then use

no capwap cli enable

capwap cli enable

then use show capwap cli again to check the status, you want to see


RUN state: Connected securely to the CAPWAP server
 

Lastly, save it as part of the current config by using

save config
Photo of jared

jared

  • 10 Posts
  • 0 Reply Likes

AP1
-In Hivemanager go to Home > Device Management > Global settings and use the password listed there along with admin as the user. 



 How do you get this information in AerohiveNG?

Photo of Knarf

Knarf

  • 18 Posts
  • 2 Reply Likes
In NG go to the gear in the upper right > Device Management settings under Administration
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Make sure you have not run out of dhcp leases on your server. Perhaps that is the reason not all your APs are receiving ip addresses.