ntp setting in HM NG on premises

  • 1
  • Question
  • Updated 5 months ago
Forgive me if this question is answered in some documentation, I couldn't find any, but maybe I've just been looking at the wrong links.

From what I've seen the NTP setting in Hive Manager are split in two: one setting affects the server and one the accounts. I can p.ex. set a timezone for the admin account in HMNG under global settings -> account details.

However, the only other NTP setting I could find was under global settings -> System settings -> Email / NTP server data.
There I can only activate the switch for the NTP server, which leads me to believe that I can make the HMNG act as an NTP server itself inside our network.
What I would like is for the HMNG to get its time from an external NTP server, it seems to be one hour off in our environment, and I suspect that some of our login troubles are linked to this.

Can anyone point me to a complete manual for the HMNG on prem ? Sadly there seems to be no online documentation inside the HMNG.(or I am really to blind to find it, will not rule that out :D )
Photo of Tobias Protz

Tobias Protz

  • 61 Posts
  • 11 Reply Likes

Posted 5 months ago

  • 1
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Try CONFUGURE, COMMON OBJECTS, MANAGEMENT, NTP SERVERS.

To access NG documentation, click the question mark on the right side of the page.

Here are some links to online training you may also find helpful...

https://community.aerohive.com/aerohi...
Photo of Tobias Protz

Tobias Protz

  • 61 Posts
  • 11 Reply Likes
Thanks, but aren't those only the NTP servers that are handed out to the clients via the respective policies for my sites?
My problem is that my HMNG on premise had a different time setting than my access points (which were at the correct setting).

The path I desribed at the top seems to be correct though. 
The problem resultet from a reboot of the ESXi host after the appliance of patches, somehow the system time was set wrong after that. Using the NTP setting at the top and rebooting the HMNG fixed that though :)