new application signatures in my HiveManager

  • 1
  • Question
  • Updated 2 years ago
just noticed i have ap230_all_plugins_5x.tar.gz version 5.0.4 released 08272015.

when i try to push them to my AP230's i receive the following error

"The selected application signature file is only compatible with signature DPI engine v5 on Aerohive devices.
Select a different file or load a HiveOS release with signature DPI engine v5 on the devices and try again."

i am running the lastest os (6.6r2) when i look online i only see 4.0.8 signatures.

where did these come from ??? and when can i push them ??
Photo of Scott Golden

Scott Golden

  • 10 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Because HiveOS 6.5r3 is newer than HiveOS 6.6r2, it ended up containing a newer version of the AVC/DPI engine.

It will be coming to a feature release with a future HiveOS.