Network flooded hourly

  • 1
  • Question
  • Updated 2 years ago
Our client has a site where we have just implemented five AP130s. Everything appears to work properly as far as APs are concerned however, every hour on the hour network traffic spikes from APs and network floods bringing about a 30 to 45 second outage.

After looking around forum we tried implementing the steps listed in this post:

https://community.aerohive.com/aerohive/topics/client_count_in_hivemanager_6_0r2a

We are still having the same hourly issue after disabling the update interval. Our current configuration is as follows. The five APs are plugged into an old 10/100 switch. The switch is plugged directly into the SonicWALL in X6. X0 (LAN) and X6 are port shielded on LAN zone. Every hour traffic from APs spike, traffic within X0 is effected and communication basically stops while Aerohives do their thing.

This also occurs as soon as you power cycle just one of the AP130s as well. My thought is that the old switch is causing the bottleneck. Before recommending purchase of more hardware to the client I would like the thoughts of the community. A misconfiguration on my part could cause unnecessary hardware purchase.

Thank you all for your thoughts. I would love to have this resolved before the end of this holiday weekend.

Happy Thanksgiving! 

Photo of WaltersNL

WaltersNL

  • 2 Posts
  • 0 Reply Likes
  • Frustrated

Posted 2 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
I suspect something on the switch is causing a broadcast storm, something causing a multiplication factor somehow.

Is it possible to investigate this possibility?

I'd investigate with a packet capture to see exactly what's going on.

Is this a managed or unmanaged switch?

Nick
(Edited)
Photo of WaltersNL

WaltersNL

  • 2 Posts
  • 0 Reply Likes
unmanaged switch. I can do a capture on the SonicWALL and see what is going on with X6.