My AP's will not connect to HIVENG On Premise

  • 1
  • Question
  • Updated 2 years ago
I have been setting up our HiveNG on premise in preparation for moving from Hive Manager 6 to HiveNG.

I have tested with one AP230.  Got it connected.

HiveNG and AP are on separate VLAN's.  

Here is the sh CAPWAP Client output.

AH-cebc00#sh capwap clientCAPWAP client:   Enabled
CAPWAP transport mode:  UDP
RUN state: Connected securely to the CAPWAP server
CAPWAP client IP:        160.10.176.18
CAPWAP server IP:        160.10.250.236
HiveManager Primary Name:160.10.250.236
HiveManager Backup Name:
CAPWAP Default Server Name: redirector.aerohive.com
Virtual HiveManager Name:
Server destination Port: 12222
CAPWAP send event:       Enabled
CAPWAP DTLS state:       Enabled
CAPWAP DTLS negotiation: Enabled
     DTLS next connect status:   Enable
     DTLS always accept bootstrap passphrase: Enabled
     DTLS session status: Connected
     DTLS key type: passphrase
     DTLS session cut interval:     5 seconds
     DTLS handshake wait interval: 60 seconds
     DTLS Max retry count:          3
     DTLS authorize failed:         0
     DTLS reconnect count:          0
Discovery interval:      5 seconds
Heartbeat interval:     30 seconds
Max discovery interval: 10 seconds
Neighbor dead interval:105 seconds
Silent interval:        15 seconds
Wait join interval:     60 seconds
Discovery count:         0
Max discovery count:     3
Retransmit count:        0
Max retransmit count:    2
Primary server tries:    0
Backup server tries:     0
Keepalives lost/sent:    0/136
Event packet drop due to buffer shortage: 0
Event packet drop due to loss connection: 5

As you can tell, I can ssh to the AP.  I have upgraded the AP from 6.15 to 6.4.  I have tried setting the HiveNG name and IP in the GUI.  I am still unable to view the AP's in HiveNG.

I am using DHCP options to connect devices to HIVENG.  Options in use are as follows:

225 = amun.westga.edu
226 = 160.10.250.236
Photo of Eugene

Eugene

  • 13 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1

There are no replies.