Monitoring on Hivemanager (Server Install) not working since enabling SNMPv3

  • 1
  • Question
  • Updated 4 years ago
  • Answered
The monitoring section on HiveManager (Version 6.1er6a) is now not working since enabling SNMPv3, I have tried adding the hive manager as a trap but it says that HiveManager address cannot be a trap!
The estate uses AP330 (running version 5.1r5. 1089)
Photo of Dominic Russell

Dominic Russell

  • 10 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Dominic,
Is this an on-premises HiveManager, or HMOL? HMOL servers cannot be trap collectors, because you are sharing host resources with other customers and we want to avoid the "noisy neighbor" syndrome. 
Photo of Dominic Russell

Dominic Russell

  • 10 Posts
  • 0 Reply Likes
Mike,
It is an on-premises HiveManager.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Rats. I only have personal experience with HMOL, not the on-premises version. Hopefully one of our systems engineers with on-premises experience or support people can jump in with assistance. In the meantime, I'll ask a few more clarifying questions.

What in particular did you want to monitor? Do you have any other hosts with an SNMP monitoring app available to use as a target to confirm everything else is set up properly? I have heard (but cannot confirm) that we do not enable SNMP in the HM image by default, and that you may need to perform extra steps to enable it. 
Photo of Dominic Russell

Dominic Russell

  • 10 Posts
  • 0 Reply Likes
Mike,
It was the information on the Dashboard, I have just had another look and all of the information that was not working before is now working.
* Top 10 Wi-Fi client by Usage etc
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Ahhh. Yes, the dashboard usually needs a little time to accumulate info before it begins displaying anything.