Might I have too many AP's for my space?

  • 1
  • Question
  • Updated 3 years ago
  • Answered

This may be a naïve question, but I wonder if I might have too many AP's for my space. 

I've got 10 AP230's in a very open school space of about 22,000 square feet and a maximum of 300 WiFi devices.  In the 5 GHz band I've got almost all the APs on different channels and in the 2.4 GHz band I've staggered them and attenuated some radios.  The RSSI map shows perfect coverage and the interference map shows no problems. 

And yet, I'm encountering a variety of connectivity issues that I don't have in a building with AP's better isolated from one another.  So, my question is whether I've somehow oversaturate the airways with RF signals.  Range isn't an issue, since an iPad on one end of the building can connect perfectly to an AP on the other end  With a maximum of 300 WiFi devices I wonder if I should try reducing the number of AP's to 5 or 6.

I would be grateful for any suggestions of indications of where to go for further information.

Thanks,

Steve

Photo of Steve Kellogg

Steve Kellogg

  • 87 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of Mark Lanham

Mark Lanham

  • 3 Posts
  • 0 Reply Likes
HI Steve,

Disable the basic rates on each SSID which will cause the clients to roam to better APs and not hang on to the originating AP. Be suspect of possible hidden nodes, which this solution will address as well. Band steering is also a good idea.

Thank you,

Mark
Photo of Steve Kellogg

Steve Kellogg

  • 87 Posts
  • 2 Reply Likes

Thanks - I'll do as you suggest - I appreciate it!

Steve

Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Steve,
I had success lowering power on the 2.4GHz radios to bring them more inline with 5GHz coverage patterns. I cloned the default radio profile and lowered the Max Transmit Power...



Then edit the devices to select the new Radio Profile and leave the power set to Auto. This will allow the APs to continue to negotiate power levels between one another.





This may reduce co-channel and adjacent channel interference in your environment.

Best,
BJ 
Photo of Steve Kellogg

Steve Kellogg

  • 87 Posts
  • 2 Reply Likes
Thanks very much for the suggestions... and the screen shots!
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
If you have an Android smartphone/tablet get a copy of Aruba Utilities and on the "Settings" screen click on the "Show Wi-Fi Events" button at the bottom of the screen.  You will now see any event involving the wireless connection including roaming.  Connect to the wireless network and go for a walk around watching for when the roaming events occur.  I suspect the amount of wireless signal propagation around your site is encouraging "sticky behaviour" with the wireless clients.
(Edited)
Photo of Steve Kellogg

Steve Kellogg

  • 87 Posts
  • 2 Reply Likes
Thanks - that's great!  I do have a couple of android tablets and will try this out.