Mesh Link is not coming up

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Hi,

we i d like to conntect two AP 170 with the directional 5 Ghz Antennas. as a Mesh (WLAN Bridge).

The Cli command "show acsp neighbor" says:

wifi1(6) ACSP neighbor list:
Bssid Mode Ssid/Hive Chan Rssi(dBm) Aerohive AP CU CRC STA Channel-width
e01c:4159:5924 Backhaul TESTHIVE 140 -64 yes 0 0 1 20

so i can "see" the other ap and the rssi value 64 should be quite good. Show amrp node lists both ap.

show hive TESTHIVE neighbor shows the other AP. Hstate is "Auth" SNR Value 30

i do get some response pings from time to time (3-4 pings)

any idea?

regards
Photo of Thomas Beer

Thomas Beer

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Chris B

Chris B, Official Rep

  • 93 Posts
  • 10 Reply Likes
Hi Thomas

If the Hstate is showing "Auth" this would indicate the mesh link is up....are you saying you cannot ping when it is in this state?

Are there any environmental factors that could be causing the link to be unstable? Can you give us some detail of the environment the AP's are installed in?

What version of HiveOS do you have on the AP's?

Chris
Photo of Thomas Beer

Thomas Beer

  • 4 Posts
  • 0 Reply Likes
Hi,

its located in a ski resort. Therefore there aren ́t many disturbances around (only some 2,4 Mhz AP ́s). The Distance is around 800m, but as the signal rssi is around 65 and SNR 33 this shouldn't be a problem. I m monitoring the static ip of the mesh AP - with shows some successful pings (3-5 a time) every few minutes. The mesh ap never connected to my hmol since i installed it in the remote location.

HiveOS 6.1r2.1359
Antennas used are: AH-ACC-170-ANT-18

thanks for your help
Photo of Chris B

Chris B, Official Rep

  • 93 Posts
  • 10 Reply Likes
There may be intermittent environmental factors affecting this link, you could try lowering the threshold that the mesh link needs to be established, this is done in:

Configuration>>>Hives>>yourHive>>>Optional settings>>>enable connection threshold



Chris
Photo of Thomas Beer

Thomas Beer

  • 4 Posts
  • 0 Reply Likes
Hi,

thanks - but it makes no difference. The strange thing is that the cli command
Show acsp neighbor lists the MESH AP with a RSSI value -63.

wifi1(6) ACSP neighbor list:

Bssid Mode Ssid/Hive Chan Rssi(dBm) Aerohive AP CU CRC STA Channel-width
e01c:4159:xxxx Backhaul xxxxxxxxxx 140 -63 yes 1 0 1 20
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
Chris,

At that distance, would you recommend raising the "radio range" in the radio profile under "Channel and Power"? I've not had any experience with links at that distance, but from reading the help file on that particular setting, it states:

Radio Range: You can set up outdoor APs to communicate wirelessly with each other across a great distance by using a directional antenna for the backhaul link while continuing to use omnidirectional antennas for access. However, you must make some adjustments to the radios to accommodate the longer transmission intervals. A Wi-Fi radio expects to receive an ACK (acknowledgement) for every transmitted unicast frame. If it does not receive an ACK, it retransmits the frame. If the distance between the transmitter and receiver is too great, the ACK timeout period elapses before the ACK from the receiver reaches the transmitter, causing the transmitter to retransmit frames repeatedly until concluding that the frames are not reaching their target. To counter this, define the range between the APs.
The default radio range is 300 meters. You can change it to a different range between 300 and 10,000 meters. By increasing the range, the radio increases the ACK timeout period accordingly.

I guess if you had AirMagnet Analyzer or something similar at one end of the link, you could see if the traffic from afar was actually getting back (but not in the timing window that is expected) and then adjust this setting accordingly. But would modifying this have any negative impact on the link?
Photo of Thomas Beer

Thomas Beer

  • 4 Posts
  • 0 Reply Likes
Hi, i ve changed the Default na0 Profile to 1000m already. Channel is fixed to 140, Power to max. (20 dBm) here

uplink ap
wifi1 mode backhaul
eth0 backhaul

mesh
device mode: mesh
wifi1 backhaul
eth0 Bridge-802.1Q
eth0 Bridge-timeout 180