Macs with intermittent connectivity

  • 1
  • Question
  • Updated 2 years ago
  • Answered
We have in one of our locations issues with only OSX computers where they drop in and out of WIFI intermittently. Some times they connect and stay, other times they cannot connect og are connected for short time. 

HMOL 6.6r3
HiveOS 6.5r3 Honolulu.2530HiveOS 6.5
AP330

We did upgrade the HiveOS from 6.4 to 6.5 in december, and the issues started after the upgrade.

I tried client activity with one of the computers and here are the result with the section with error messages. 

E01C416AEDA9  BER-ADM01      INFO    (223)(Re)assocation rejected by high density, reason: taken-by-nbr

01/21/2016 11:35:45 AM  28CFE9561E65  E01C416AEDA9  BER-ADM01      BASIC   (224)Tx assoc resp <reject> (status 5, pwr 17dBm)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E6129  BER-Gang_VG    BASIC   (111)Rx auth <open> (frame 1, rssi 20dB)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E6129  BER-Gang_VG    BASIC   (112)Tx auth <open> (frame 2, status 0, pwr 17dBm)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E6129  BER-Gang_VG    BASIC   (113)Rx assoc req (rssi 11dB)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E6129  BER-Gang_VG    INFO    (114)(Re)assocation rejected by high density, reason: taken-by-nbr
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E6129  BER-Gang_VG    BASIC   (115)Tx assoc resp <reject> (status 5, pwr 17dBm)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E5F69  BER-R302       BASIC   (119)Rx auth <open> (frame 1, rssi 21dB)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E5F69  BER-R302       BASIC   (120)Tx auth <open> (frame 2, status 0, pwr 17dBm)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E5F69  BER-R302       BASIC   (121)Rx assoc req (rssi 17dB)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E5F69  BER-R302       INFO    (122)(Re)assocation rejected by high density, reason: taken-by-nbr
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E5F69  BER-R302       BASIC   (123)Tx assoc resp <reject> (status 5, pwr 17dBm)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E61A9  BER-R303       BASIC   (85)Rx auth <open> (frame 1, rssi 0dB)
01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E61A9  BER-R303       BASIC   (86)Tx auth <open> (frame 2, status 0, pwr 17dBm)
01/21/2016 11:36:05 AM  28CFE9561E65  E01C416AEDE9  BER-R309       INFO    (259)Idle timeout
01/21/2016 11:36:05 AM  28CFE9561E65  E01C416AEDE9  BER-R309       BASIC   (260)Sta(at if=wifi1.2) is de-authenticated because of notification of driver
01/21/2016 11:36:13 AM  28CFE9561E65  E01C416E6195  BER-R303       INFO    (87)Idle timeout
01/21/2016 11:36:13 AM  28CFE9561E65  E01C416E61A9  BER-R303       INFO    (88)Idle timeout
01/21/2016 11:36:13 AM  28CFE9561E65  E01C416E6195  BER-R303       BASIC   (89)Sta(at if=wifi0.2) is de-authenticated because of notification of driver
01/21/2016 11:36:13 AM  28CFE9561E65  E01C416E61A9  BER-R303       BASIC   (90)Sta(at if=wifi1.2) is de-authenticated because of notification of driver

Photo of Volkan Bagci

Volkan Bagci

  • 55 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Hi Volkan,

There are clues in your logs.

"01/21/2016 11:35:45 AM  28CFE9561E65  E01C416E5F69  BER-R302       INFO    (122)(Re)assocation rejected by high density, reason: taken-by-nbr"

You have High Density settings enabled on your radio profiles which look to be pushing the client to AP's rather than the client making roaming decisions on its own.

I would suggest that you look at the settings in use, consider the AP coverage/RF environment and then decide if the settings are optimal for your deployment. A simple test might be to disable HD settings altogether and see if the client experience is improved.

Could you give some details on your radio profile config?
Can you describe the deployment? Density of AP's, density of users, location of AP's etc..

Kind Regards,
Gary Smith
Photo of Volkan Bagci

Volkan Bagci

  • 55 Posts
  • 3 Reply Likes
Thanks Gary, can you describe where to disable HD setting?

radio profiles:
AP330:
radio_ng0_eu_3ch
radio_na0_sgi

AP230:
radio_ng0_eu_3ch
radio_ac0_sgi

It is a school envoirement, we have appr 1 AP each room with about 20-30 users each + 1 in every public area. We are also using DFS channels.

The thing is that users did not experience it as a problem before the christmas, before the HiveOS upgrade.
Photo of Volkan Bagci

Volkan Bagci

  • 55 Posts
  • 3 Reply Likes
Gary, if i give you VHM ID, can you activate latest HiveOS 6.4 version in my HMOL så i can test with that as well. I tried to get in touch with support twice after 20+ and 30+ minutes i just gave up :) 
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Here's a screenshot of the Radio Profile settings...
 

Best,
BJ
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Hi Volkan,

Can you please post some command line outputs to this thread? I would like to see the outputs so I cvan give some explaination of what you might be seeing from a client perspective.

Please add the outputs from "BER-ADM01";

"show running-config | include radio"
"show acsp nei"
"show high-density status"

I do not think this is a software issue. I believe the issue you see is related to RF and configuration. Hopefully I can explain that through the outputs you migt provide.

Kind Regards,
Gary Smith
Photo of Volkan Bagci

Volkan Bagci

  • 55 Posts
  • 3 Reply Likes
Sure, i will observe and give feedback... thanks!
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Hi Volkan,

Have you made any observations since the configuration changes?

Kind Regards,
Gary Smith
Photo of Volkan Bagci

Volkan Bagci

  • 55 Posts
  • 3 Reply Likes
The site til 500km away, i will have a short meeting with the contact i have there tomorrow i hope... I will give some feedback based on that.. 
Photo of Volkan Bagci

Volkan Bagci

  • 55 Posts
  • 3 Reply Likes
Hi Gary, they still have the same issue. I would like to try with FW 6.4 and 6.6 versions and observe if it makes any difference, and TS based on that , can you guys make it available for AP 330 for VHM ID: VHM-LEHQ1V ..

I did try to get through support by phone but gave up after 35 min in queue. 

In addition, any spesific data you want to gather?
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Hi Volkan,

I looked at the configuration for Bergen and it looks to have the settings disabled that we discussed last week.
In the current client monitor logs I see that the "suppress" messages have gone which is a good sign as I believed that this was the issue when looking at previous data.

I need some more specific details about the issue and some additional data to look at.
  • is this issue reported at all sites?
  • is this issue reported on just Macs?
  • does this issue occur on both radios or just one? 2.4 or 5GHz?
  • does this issue occur is all areas of the site or just particular areas?
  • does this issue occur on all SSID's? There are 4 SSIDs in use - they different auth methods.
The data I would like to see is a client monitor log showing logs at the time of a reported issue. In looking at the current CM logs all I see is an "idle timeout" message which could be normal if the client is in fact idle. I see no issues with roaming/DHCP/authentication.

Kind Regards,
Gary Smith
Photo of Volkan Bagci

Volkan Bagci

  • 55 Posts
  • 3 Reply Likes
I checked the radio profile settings, HD was already off. 

Im not at the site right now, i will try to get some outputs for you. 
The thing is that the only change that has been done last couple of months are the HiveOS versions. 6.6, 6.4 and from december 6.5 golden version. 
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Thanks Volkan. Whilst the HD setting are off, Load-Balancing and Band-Steering are considered part of the HD function. Your outputs can be taken from the HMOL so should be simple to collect.

Kind Regards,
Gary Smith