login information you entered does not match an account on record

  • 1
  • Question
  • Updated 2 years ago
Hi recently brought a New BR100. I started it up plugged it into my switch and then the eth into the PC the PC was unable to get a except from some static ip that windows applied. Also it was broadcasting "Aerohive" SSID, So I reset it and it got a 192.168.85.x ip address and I went to Hive Manager and put the serial number in but it said it is not supported. So then I went to Register a FreeVAL account at info.aerohive.com/freeval-registration but no email 12 hours I tried 4 different emails and it said I should get one with in a few minutes. I tried going to MyHive with my HiveManager details and it said Not An Account. Then tried to upload firmware no option to on HiveOs Then went to 192.168.85.1/action/nav.php after watching a tutorial. I put in User:admin and Pass: aerohive and it said "The login information you entered does not match an account on record". Any ideas? also of note on the home page of the HiveOs for HiveManager somtimes when I boot it up it says "freeap-useast-001.aerohive.com" Sometimes it doesn't.
Photo of Kieran Read

Kieran Read

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 2 years ago

  • 1

There are no replies.