legacy 5ghz 802.11a

  • 1
  • Question
  • Updated 2 years ago
  • Answered
We have multiple clients across our fleet only connecting to 802.11a where they should be connecting at 802.11n. We are primarily running AP121s with a 5GHz only 802.1x SSID (no TKIP). The APs themselves appear to be advertising 802.11n rates correctly but clients are for some reason dropping to the legacy data rate. We are running HM on prem 6.5r1 and f/w 6.2r1b. Radio and rates are all at defaults. Which tickboxes/dropdowns have we missed? We've had a look through the related posts but can't find the issue in there.
Photo of Seth


  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Gary Smith

Gary Smith, Official Rep

  • 298 Posts
  • 61 Reply Likes
Official Response
Hi Seth,

Is WMM enabled on the SSIDs?


Enable WMM: By default, Aerohive devices support WMM® (Wi-Fi MultimediaTM) traffic prioritization and advertise such support in the beacons they transmit. Leave the check box selected to enable support of WMM-marked frames for traffic categorization and QoS (Quality of Service) purposes.

In addition to using WMM for QoS, 802.11n HT (High Throughput) aggregation mechanisms such as block acknowledgments (block ACKs) rely on the WMM Traffic Identifier (TID) subfield in frame headers to function. To provide HT for 802.11n wireless clients, keep the check box selected. Otherwise, the maximum link rate for all clients, including those that support 802.11n, will be 54 Mbps.

Kind Regards,
Gary Smith