Issues upgrading to HiveManager 6.x from 5.1r5a

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
I am trying to upgrade to to version 6.x from 5.1r5a. I keep getting an error in the gui "An error occurred while executing the HiveManager software update command". This is an on-site version of HM. Has anyone experienced this before?
Photo of Adam Black

Adam Black

  • 9 Posts
  • 5 Reply Likes

Posted 5 years ago

  • 1
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Are you upgrading using a local file or are you downloading the image during the upgrade? I recommend downloading the image file from the Aerohive Support site, storing it locally and upgrading using that image file.
Photo of Antonio Medina

Antonio Medina

  • 7 Posts
  • 2 Reply Likes
If you are upgrading a 1u appliance you need to call support to request a memory upgrade its free. If you are upgrade a virtual appliance make sure the you allocated more than 3gb of ram to the vm.
Photo of Adam Black

Adam Black

  • 9 Posts
  • 5 Reply Likes
Hi Antonio,

Yes it was the 3GB alocation to VM that was the issue.

Cheers and thanks Crowdie too,

Adam