Iphone's will not connect to Aerohive wireless

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I am having an issue at one of my clients they are stating that they cannot connect there iphone's to the wireless network has anyone had issues with this before. I was thinking a firmware update possibly but figured I would ask first.
Photo of thomas ottenbacher

thomas ottenbacher

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Can you get a Client Monitor capture of one of the iPhones attempting to associate?
Photo of thomas ottenbacher

thomas ottenbacher

  • 3 Posts
  • 0 Reply Likes
Not real advanced user with the Aerohive hive manager could you tell me where I can find that when logged into hive manager. Thanks
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Tools -> Client Monitor. Click on the "New" button, enter the iPhone's MAC address into the "Client MAC Address" field and click on the "Add" button. In the "Start/Stop" column click on the "Start" link and get the user to try to join the wireless network on their iPhone.
Photo of Andrew MacTaggart

Andrew MacTaggart, Champ

  • 483 Posts
  • 86 Reply Likes
What iphone model?
What IOS version?
You have to check the capabilities of the iphone. for example
for example Iphone 4 only works in the 2.4Ghz frequency and supports wpa2
And what the AP is supporting.

I have seen on the cisco WLANs, that when using wpa2 enterprise some models with certain IOS versions required using the appleconfigurator to load a profile and cert before the device could connect.

I have seen when enabling voice enterprise, 802.11r and 802.11k that my MacBook Airs running 10.8.3 can not connect to wpa2 enterprise SSID, but same model running 10.8.4 could connect.

So it would be good if you could describe your exact configuration as well
Photo of thomas ottenbacher

thomas ottenbacher

  • 3 Posts
  • 0 Reply Likes
I think I got this resolved by setting the MHz to 2.4 only and configuring the authentication from capive portal>MAC>SSID to SSID>MAC>Captive Portal. Thanks