Interference from non Aerohive access points

  • 1
  • Question
  • Updated 4 years ago
  • Answered

Last year we rolled out several Aerohive AP's in one of our schools. Worked like a charm, no problems at all, client connected without any problems in all rooms.

During the summer break the new apartment block across the street was finished and most people moved in, each with their own wireless connection (from different providers and different brands) ...

This resulted in a huge loss of quality in all our class rooms closest to the new appartment because most of the access point from our neighbours transmit with the same channels as our Aerohive AP's.

Is there a way, in HiveManager, to tell the Aerohive AP's in that location to "check" the spectrum and change channels automatically?


Thanks in advance!



Photo of Kevin Baert

Kevin Baert

  • 28 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Sjoerd de Jong

Sjoerd de Jong, Employee

  • 97 Posts
  • 20 Reply Likes
Yes there is. Check your Radio profiles, and configure them to do auto channel selection at night. See image.

Photo of Kevin Baert

Kevin Baert

  • 28 Posts
  • 1 Reply Like

Thanks for the reply!

Am I correct to assume that the default profiles cannot be altered?

I was able to clone an existing profile and adjust the Channel auto selection but where do I change the radio profile to the new one I just created?

Since the recent updates of Hive manager I'm a bit lost ...


thanks!

Photo of Sjoerd de Jong

Sjoerd de Jong, Employee

  • 97 Posts
  • 20 Reply Likes
Yes, thats correct. you need to clone the existing profiles (radio_na and radio_ng), edit the auto channel selection part, and select them on all your AP's. Then upload and you should be allright.
Photo of Kevin Baert

Kevin Baert

  • 28 Posts
  • 1 Reply Like

Thanks Sjoerd!


Cloned both profiles and than changed the profile for those specific access points.

Let's hope everything is resolved by the morning.


groeten en bedankt!

Photo of Sjoerd de Jong

Sjoerd de Jong, Employee

  • 97 Posts
  • 20 Reply Likes
If it works, i would advise you to enable these profiles on all AP's. Its what we do by default when installing Aerohive.

Also: if you have AP's supporting spectrum analysis, you can select the AP thats located in this corner of your building, click the tools button and use Spectrum Analysis. To see what channels are used the most, and if there are any other interfering devices in the neighborhood. A steady high duty cycle on a certain channel usually means there's a (non) wi-fi device interfering.

Geen probleem en succes!
Photo of Kevin Baert

Kevin Baert

  • 28 Posts
  • 1 Reply Like
Sjoerd, thanks again for your advice! I'm currently deploying the new profiles to all of our 185 AP's.
Photo of Kevin Baert

Kevin Baert

  • 28 Posts
  • 1 Reply Like

Hi Sjoerd

I deployed this to all of our 185 AP's but it hasn't been a complete success.

One some locations I still have 14 overlapping channels when doing a check with InSSider.

Are there any other options available? Is DFS an option?

thanks in advance!

Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Most residential wireless networks operate in the 2.4 GHz spectrum and have no power management - they just shout as loud as they can.  You also run into issues with residential wireless devices incorrectly configured which can adversely affect your wireless network's wireless performance.

I would recommend:
  • Configuring your SSIDs to be broadcast in the 2.4 and 5 GHz wireless spectrums.
  • Enable band steering so any wireless client that is both 2.4 and 5 GHz compliant will be "steered" to the cleaner and faster 5 GHz spectrum.  If the wireless client only has a 2.4 GHz radio it will still connect but may be adversely affected by the residential wireless networks.
Photo of Kevin Baert

Kevin Baert

  • 28 Posts
  • 1 Reply Like

Thanks!


will try this in January (exam period right now, don't want to mess about too much ...) and get back!