Inconsistent wireless signal

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Hello,

We have been live with our AH solution for a little over a month now. I have had a few users who have been complaining about not having a very good wifi signal on an AP121 (I use the same AP). They are no more than 25 feet away from the AP across the room.

Testing my connection I usually have around 240mpbs but it dips down to 180mbps every so often. Taking a screen shot of this AP Wifi Status Summary showed this:


But then an hour later is showed this:


NOTE: We still have our old wireless system running and there is an old AP about 10-15 feet away from the Aerohive AP in question. I have not yet gotten the okay to disable the old wireless in fear of some old machine downstairs may be running on it.

What are the odds that the old wireless is suddenly interfering more with the new wireless? Are there any additional diagnostics I can run? Should I shutdown just the one old AP that is next to the new one and see how that goes?

Any help is appreciated!
Photo of j.m

j.m

  • 11 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of J. Goodnough

J. Goodnough, Champ

  • 266 Posts
  • 32 Reply Likes
are your APs running on the same channel?
Photo of j.m

j.m

  • 11 Posts
  • 1 Reply Like
They are.... They are all either running on channel 1, 6, or 11. (Then also the 5ghz band).
Photo of J. Goodnough

J. Goodnough, Champ

  • 266 Posts
  • 32 Reply Likes
Specifically, the AH access point in question and the third-party AP right next to it - are they transmitting on the same channel? That would cause significant issues.
Photo of J. Goodnough

J. Goodnough, Champ

  • 266 Posts
  • 32 Reply Likes
run a show acsp and a show acsp neighbors command on the AH ap in question.
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Clearly the issue is almost certainly co-channel or adjacent channel interference or contention from other radio sources. Have you tried turning the other APs off for testing purposes?

Have you also disabled the 802.11b data rates and enabled airtime fairness?
(Edited)
Photo of j.m

j.m

  • 11 Posts
  • 1 Reply Like
show acsp:
Interface Channel select state  Channel  Power ctrl state      Tx power(dbm)--------- --------------------- -------- --------------------- -------------
Wifi0     Enable                6        Enable                20
Wifi1     Enable                157      Enable                20


The show acsp neighbor command comes up with my three new SSIDs along with the old SSIDs from the old wireless.

Nick - your post 666! Freakyyyy haha. But I have not done either of those things. I am actually not sure where to do that in HiveManager?

Photo of Andrew MacTaggart

Andrew MacTaggart, Champ

  • 483 Posts
  • 86 Reply Likes
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
The dynamic airtime scheduling ("airtime fairness") setting (http://www.aerohive.com/pdfs/Aerohive-Whitepaper-Dynamic_Airtime_Scheduling.pdf) is located in the Network Policy (Configuration -> Network Policies -> <Your Network Policy> -> Additional Settings -> QoS Settings):



The data rates are configured per SSID (Configuration -> SSIDs -> <Your SSID>) in the Radio and Rates area:



To disable the 802.11b data rates in the "2.4 GHz 11b/g Rate Setting" area ensure the 1, 2, 5.5 and 11 Mbps rates are set to "N/A".  I also tend to set the 6 Mbps data rate set to "N/A".
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
You beat me to it. Thanks! :)