I have an 230 and 370 devices to Cisco 3750, when i try to connect to SSID with CWP configured, it is not deployed.

  • 1
  • Question
  • Updated 3 years ago
I have an 230 and 370 devices to Cisco 3750, when i try to connect to SSID with CWP configured, it is not deployed and i can't authenticate, the config was tested on Alcatel switch connection and worked fine, we have spend a lot of time working on that, changint NP and AP configuration until tested on Alcatel and worked, i attach the Cisco 3750 actual config.

3750X_Redundante#sh ru
Building configuration...

Current configuration : 5685 bytes
!
version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname 3750X_Redundante
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5
!
username admin secret 5
!
no aaa new-model
clock timezone EST -5
switch 1 provision ws-c3750x-48
system mtu routing 1500
no ip source-route
ip routing
!
!
ip domain-name unicauca.edu.co
!
password encryption aes
!
crypto pki trustpoint TP-self-signed-1428492032
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1428492032
 revocation-check none
 rsakeypair TP-self-signed-1428492032
!
!
crypto pki certificate chain TP-self-signed-1428492032
 certificate self-signed 01
  30820259 308201C2 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 31343238 34393230 3332301E 170D3933 30333031 30303031 
  32335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34323834 
  39323033 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100CED5 171078BF 326B0FB4 F92AA8C0 A7849D1C E3DAA95C A594C443 FBE7A3D4 
  228C4E75 FA9C4EB6 DDC22CB2 4CAF67C8 C8F4DB05 5978A329 2556FDB4 0A57BD60 
  65CE556E 473886EF 4B21A852 A93DBEBD D62C796F 744158BA 188F5D0E EC4C820D 
  CC657894 19AC7E9B 4C244D3F 9B79C790 A9A42669 372C7DC9 CD56FCD1 4E1BB35D 
  05DB0203 010001A3 8180307E 300F0603 551D1301 01FF0405 30030101 FF302B06 
  03551D11 04243022 82203337 3530585F 52656475 6E64616E 74652E75 6E696361 
  7563612E 6564752E 636F301F 0603551D 23041830 16801437 369B3A3A 3B3B968A 
  653DCFDB 1462EEDB CBD4DB30 1D060355 1D0E0416 04143736 9B3A3A3B 3B968A65 
  3DCFDB14 62EEDBCB D4DB300D 06092A86 4886F70D 01010405 00038181 008A6487 
  DEEA1E38 AB3B5A06 3A71D2D3 E814E975 49908650 7AAE56D6 26F9B71D 36361CFE 
  6E6F9006 65832C9A E1DD30B3 265CED9B C0AEC8F8 3BF86783 5A949E79 9E4C8C71 
  A158F7DB BC89978E 590ECAF6 6867DBE5 38261794 D874ECDD 1C8C3F6F A89B5CC9 
  8138ACA7 04DDACEB BE866BE9 E7097C7D 176A88A7 A2BB79A7 7491B259 95
  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
errdisable recovery cause link-flap
errdisable recovery cause loopback
!
vlan internal allocation policy ascending
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 no ip mroute-cache
!
interface GigabitEthernet1/0/1
 description PC2
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/2
 description PC1
 switchport access vlan 400
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 description AP AeroHive
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 401
 switchport trunk allowed vlan 400,401
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface GigabitEthernet1/0/29
!
interface GigabitEthernet1/0/30
!
interface GigabitEthernet1/0/31
!
interface GigabitEthernet1/0/32
!
interface GigabitEthernet1/0/33
!
interface GigabitEthernet1/0/34
!
interface GigabitEthernet1/0/35
!
interface GigabitEthernet1/0/36
!
interface GigabitEthernet1/0/37
!
interface GigabitEthernet1/0/38
!
interface GigabitEthernet1/0/39
!
interface GigabitEthernet1/0/40
!
interface GigabitEthernet1/0/41
!
interface GigabitEthernet1/0/42
!
interface GigabitEthernet1/0/43
!
interface GigabitEthernet1/0/44
!
interface GigabitEthernet1/0/45
!
interface GigabitEthernet1/0/46
!
interface GigabitEthernet1/0/47
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 13,400
 switchport mode trunk
 switchport nonegotiate
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
 no ip address
!
interface Vlan13
 description Conexion_CORE
 ip address 192.168.2.82 255.255.255.252
!
interface Vlan100
 description PC2
 ip address 192.168.58.1 255.255.255.0
!
interface Vlan101
 description PC1
 ip address 192.168.59.1 255.255.255.0
!
interface Vlan401
 description Gestion_APs
 ip address 192.168.57.1 255.255.255.0
!
ip default-gateway 192.168.2.81
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.81
ip http server
ip http secure-server
!         
ip sla enable reaction-alerts
snmp-server group unicaucagroup v3 auth 
!
!
line con 0
line vty 0 4
 access-class 1 in
 exec-timeout 15 0
 login local
 transport input ssh
 transport output none
line vty 5 15
 access-class 1 in
 exec-timeout 15 0
 login local
 transport input ssh
 transport output none
!
end
Photo of harvi yesid calle cardenas

harvi yesid calle cardenas

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

There are no replies.