How to enable snmp on APs?

  • 1
  • Question
  • Updated 1 year ago
Hello guys,
I have read almost all of the previous posts about SNMP configuring I think, but, until now I was not able to do work this configuration, I use Zabbix to monitoring stuff and I will be glad if this thing work.
I already enable SNMP server on additional setting and I enabled SNMP on traffic filter.
If someone had another suggestion or some else, please help me.

PS: I use Hivemanager NG.

Thanks for any tips.
Photo of Luan de Mattos

Luan de Mattos

  • 14 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Sam Lynn

Sam Lynn, Moderator

  • 96 Posts
  • 12 Reply Likes
Hello Luan de Mattos,

                To link an SNMP server to your Aerohive network we willneed to enable SNMP in two places, and then tie in the server. The first placewe need to enable SNMP is in an AP’s device template. If you don’t already havea device template for an AP in your network, we will need to make one. To dothis, go to Configure> Open your Network Policy> Go to WirelessSettings> Select Device Templates instead of Manage SSIDs> Add.

                Nextselect the model AP that you are using. This will take you to a new page wherewe can set up the template. You will want to highlight the Eth0 port on the APtemplate and click Assign.



                You’llwant to select “create new” from the drop down menu, which will open a newsection below your template. You’ll want to name the port type, change the porttype to “Uplink Port”, and then under Traffic Filter Management you’ll want to checkthe box next to “Enable SNMP”.

                 The second place to enable SNMP is the Additional Settings, which you've indicated you've already done.

Hope this helps!
Photo of Luan de Mattos

Luan de Mattos

  • 14 Posts
  • 0 Reply Likes
Hello Sam,
How are you doing?
Thank you very much, your tutorial worked much well.
I was almost lost the hope of this configuration worked someday, maybe I did not read well the documentation, well, thanks again and have a nice day.